Accidentally opening apps ALL THE TIMETips


  1. razz2525

    razz2525 Member

    Dare I say it, but one thing I never experienced with my former iPhone was to open apps I didn't want to open just by handling the phone. Perhaps because it was in an Otterbox that this rarely happened since that brick pretty much hid the phone, but every time I either pick up the Samsung or even am on a phone call, different apps open simultaneously... The phone call in particular - I dial a number and it doesn't stay on the keypad screen. At some point, it pulls down my settings and I see a green bar across the top showing that I'm still on the call. I click the green bar but the keypad screen doesn't open back up! I'm frantically trying to find the small green phone icon which I finally click and get back to the keypad screen, but then when I'm finished with the call, again the keypad screen disappears and I see World Clock!! It pops up every single time at the end of a phone call, and I have no idea why this happens. I also seem to open the music app randomly too. I'm putting it into my pocketbook when I hear music blasting out of it.

    Perhaps my home screen needs to have fewer apps on it? Or I should click the right side button to close out my screen so that I'm not either hitting random icons by holding the phone. I have a nice slide-out case on it now since I wanted to keep a relatively thin profile - the Otterbox for the Samsung is utterly ridiculous and felt very cheap, but perhaps I need a case that covers the home screen so I can just pick up the phone without "fat-fingering" some other buttons.... which is actually another issue... I'm having trouble closing out windows just my clicking the x. Again, when ads pop up, I click to "x" them out, and invariably it still opens Google Play up. Are there sensitivity settings to the touch screen that I can increase (or decrease) because I have thin fingers, and this seems ridiculous even for me!

    Thanks for any advice!!

    Advertisement
    :
  2. Goodspike

    Goodspike Well-Known Member

    I have the same issue with the S4 moving from a Moto Android. I attribute part of it to the physical home button, which acts like a second power button. And the rest is probably just due to the touch screen being more sensitive.
  3. icedtea

    icedtea Well-Known Member

    have you checked the touch sensitivity of your phone?? that might have caused it.. OR even shortcuts you made (or set by default.. )
  4. Darnell0216

    Darnell0216 Well-Known Member

    - Double check that you've enabled the option to turn the screen off during phone calls.
    - If you leave the call screen, you must pull down the notification window and then click on the Active Call notification.
    - Not sure what's going on with the world clock. But keep in mind that if you pull down the notification bar and click the time at the top, it will open the world clock.
    - You'll have to ask the app with the ads about that. It may be by design that they will still open Google Play no matter what you do. I try not to install anything with ads. If it's only $1 or $2 and I plan to use it more than once, I go ahead and spring for the upgrade.
    - As mentioned, there is a setting that increases sensitivity for wearing gloves while using the phone. Check and see if you've somehow turned that on.
  5. razz2525

    razz2525 Member

    I didn't have the phone screen "off" option on so I did that. I did realize what was causing the world clock to turn on. At the very top of the settings screen, if you click on the time, the world clock pops up. I can't figure out how to turn this off, but if I press the phone to my ear, I guess it clicks the time, which is why the world clock pops up and blocks my ability to end the phone call in that moment.

    I also did not have the sensitivity turned on the phone but I did upgrade those apps tht have ads! :)
  6. Darnell0216

    Darnell0216 Well-Known Member

    Glad you were able to sort most of it out. Unfortunately there's no way to disable the world clock popup on the notification window, but now that you have screen off turned on, it shouldn't be an issue any longer. :)
Loading...

Share This Page