1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Accidently deleted Metroweb...:(


  1. JM033

    JM033 Active Member

    the first thing I did when I got my new LG connect is root and remove the bloatware. me being my stupid self, accidently removed the metroweb. And whenever I go to the market and regularly navigate through the phone, I get the 'process.media' error,which i associated with the fact that I deleted metroweb. The thing is I had no backup, and after I restored to factory defaults. I still have root access. I tried installing the browser.apk and browser.obek in system/app but no success :( I don't know what to do, that error makes the phone unusable. Any suggestions?

    Advertisement
  2. airtioteclint

    airtioteclint Well-Known Member


    The browser apk and odex files should have fixed it but if not you can just flash one of the stock roms in the sticky thread. Or just flash a custom rom. The stock rom thread have step by step instructions.
  3. mrpnut

    mrpnut THE WORLD IS YOURS Guide

    Here put this in system/ app browser. Apkuse android commander to push it to phone
    Noyce likes this.
  4. Tokenpoke

    Tokenpoke Well-Known Member

    Try fixing the permissions if they don't match up with the other apps in system
  5. JM033

    JM033 Active Member

    Permissions don't work at all, still the error and still no metroweb. :/ Earlier I installed CWM and a stock rom, but can't get passed step 5, which means I can't boot into CWM. Its holding the power and volume down button right? I tried rebooting into cwmrecovery with the app but nothing. As you can tell I'm new to this stuff.. sorryy

    @mrpnt I installed that but it gives me a new error when browsing the android market "the application Browser (process com.android.browser) has stopped unexpectedly
  6. airtioteclint

    airtioteclint Well-Known Member

    Strange. There seems to be more going on than just the browser. It shouldn't stop you from booting into recovery. Where and how did you install cwm? You could probably try the lg update tool. There's a thread in here somewhere by dulai that shows youbhow to unbrick your phone.
  7. JM033

    JM033 Active Member

    From this I'm installing cwm and a stock rom from here:
    http://androidforums.com/connect-4g...ons-each-stock-apps-stripper-application.html

    I don't think the phone is actually bricked, I mean, I can use it.
    I'm on step 11. --on the website^^
    I can't find the 'backup/recovery' menu.
    I downloaded the rooted MS840ZVA and have it on my sd card..ready to go but I'm stuck on step 11, no such thing as that. I just don't want to brick my phone.
  8. airtioteclint

    airtioteclint Well-Known Member


    Those are backup roms they won't install cwm to your phone. You need to install cwm first in order to flash those backup roms.

    To do that run the all in one script found here and choose install cwm.

    http://androidforums.com/connect-4g...-lg-connect-4g-all-one-root-clockworkmod.html
  9. JM033

    JM033 Active Member

    Ok, I've installed CWM recovery and booted into recovery mode. I wiped the Dhalv cache and data, and restored the factory defaults as it said. But when I choose the 'update .zip from sd card' (which has the backup rom for my phone that I want to be restored to)
    It say's "installation aborted, E:no such file or directory" It's on my sd card and It sees it why can't it work? I installed the backup rom in the clockwordmod folder inside backup just like it said...?
  10. savtattoo

    savtattoo Well-Known Member

    When you go into recovery you want to go to advanced/ backup/restore, then pick the backup file you want to restore .....not update from SD...
  11. airtioteclint

    airtioteclint Well-Known Member

    Don't choose update from sd card. Choose restore. Make sure the rom you downloaded is in the backup folder of you clockworkmod folder.
  12. JM033

    JM033 Active Member

    I went to restore and I did exactly what you said but got an MD5 mismatch error. Any ideas? Should I re download it?
  13. airtioteclint

    airtioteclint Well-Known Member

    Dude. Buy a lotto ticket tomorrow. You're due. Yes. Redownload.

    Or try this one. https://www.dropbox.com/s/4xkyv9inku6lhbt/zva2share.zip
    Remember to unzip it from your pc first then put onto your sd card.
  14. JM033

    JM033 Active Member

    Alright I'll keep posted. It's crazy error after error, this is why I stick to apple...
  15. airtioteclint

    airtioteclint Well-Known Member

    Dunno. Never had apple. That's a bad word around here.
  16. Mexjoker

    Mexjoker I'm Not Real, Doris!

    +1 lol
  17. XDieAndGoX

    XDieAndGoX Well-Known Member

    Also check this thread for a Debloated version of the stock browser (MetroWEB). This guide, which I made a few months ago, includes all the necessary steps to install it without problems: [Debloat] Custom Browser.apk.

    Good luck. :)
    JM033 likes this.
  18. JM033

    JM033 Active Member

    Many kudos to you my man. That seemed to solve my issue. Still kinda weird how i tried reinstalling the metrobrowser and it didnt work. Well youre a lifesaver, thanks to all who posted! :)

Share This Page