Accidently deleted Polaris OfficeGeneral


Last Updated:

  1. DOOBEE

    DOOBEE Member This Topic's Starter

    Joined:
    Jun 9, 2011
    Messages:
    19
    Likes Received:
    1
    Title sums it up really, updated to ICS and accidently deleted polaris office. Does anyone know how to get it back?

    Thanks
     

    Advertisement
  2. Shotgun84

    Shotgun84 Well-Known Member

    Joined:
    May 30, 2011
    Messages:
    5,313
    Likes Received:
    3,105
    I've pm'd you.
     
  3. richvan29

    richvan29 New Member

    Joined:
    Apr 4, 2012
    Messages:
    3
    Likes Received:
    0
    Same here. Just did ICS and lost it. Can you PM me as well please?

    Thanks
     
  4. Shotgun84

    Shotgun84 Well-Known Member

    Joined:
    May 30, 2011
    Messages:
    5,313
    Likes Received:
    3,105
    Welcome to the forum richvan29 and thanks for joining.

    My couple of suggestions didn't work. Maybe someone else will have some ideas.
     
  5. richvan29

    richvan29 New Member

    Joined:
    Apr 4, 2012
    Messages:
    3
    Likes Received:
    0
    Thanks! Converted to my first Android Tab this weekend after having the first 2 iPad's. Jumped right into rooting and ROMs. This is my first oops.
     
  6. hk22

    hk22 New Member

    Joined:
    Jun 12, 2012
    Messages:
    1
    Likes Received:
    0
    Hi there

    I did the same thing last night! But I have a solution!!! My techno savvy friend fixed it for me.

    He emailed me the PolarisOffice.apk file to my gmail account. I went into gmail on my phone and the file is there with an 'install' option. Clicked it, waited and bam! Solved.

    For this to work you have to make sure Settings > Security > Unknown sources is ticked green!

    Hope this helps. If you cannot find someone to send you the file let me know and I can fwd it on :)
     
  7. Fgoyti

    Fgoyti Member

    Joined:
    May 31, 2012
    Messages:
    7
    Likes Received:
    0
    I'm just curious. Why do you need it back? Is it used for some other component internally? I haven't deleted mine, but I also have never opened it
     
  8. trkinney

    trkinney New Member

    Joined:
    Aug 3, 2012
    Messages:
    1
    Likes Received:
    0
    Hey,

    I uninstalled Polaris Office by accident when I updated my phone to ICS. Do you know how how I could get it back?
     
  9. qayyah

    qayyah New Member

    Joined:
    Aug 12, 2012
    Messages:
    4
    Likes Received:
    0
    Can someone send me the Polaris files? I just installed a new ROM and didn't realise that it doesn't come with Polaris anymore
    Thanks
     
  10. ironass

    ironass Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    11,053
    Likes Received:
    5,317
    Hello and welcome to Android Forums qayyah! :)

    You can download it from here.
     
  11. qayyah

    qayyah New Member

    Joined:
    Aug 12, 2012
    Messages:
    4
    Likes Received:
    0
    Thanks for that ironass. It seemed to download and install fine, however, it force closes wheneve I try to open a file. Any ideas?
     
  12. akanksha1108

    akanksha1108 New Member

    Joined:
    Aug 16, 2013
    Messages:
    1
    Likes Received:
    0
  13. qayyah

    qayyah New Member

    Joined:
    Aug 12, 2012
    Messages:
    4
    Likes Received:
    0

Share This Page

Loading...