Acclaim ringing with "call from...."Support


Last Updated:

  1. Acclaim 2010

    Acclaim 2010 New Member This Topic's Starter

    Joined:
    Nov 24, 2010
    Messages:
    2
    Likes Received:
    0
    I have my default ringtone and contact ringtones set but my Acclaim has started ringing with "Call from...." on incoming calls. This is very frustrating because I am missing calls not hearing it "ring". How do I get it to go back to using the ringtones on incoming calls?
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Welcome to the forums.

    If I understand your question, it sounds like all you need to do is go into the phone app, hit menu and select ringtone, which will bring up a list of those.

    Alternatively, go to menu > settings > sound and display > phone ringtone.

    Tell me if I'm not understanding what you mean. ;)
     
  3. cjpederson

    cjpederson Active Member

    Joined:
    Jul 30, 2010
    Messages:
    29
    Likes Received:
    8
    Go to Settings > Text-to-speech settings > uncheck "Speak incoming caller ID"
     
  4. Acclaim 2010

    Acclaim 2010 New Member This Topic's Starter

    Joined:
    Nov 24, 2010
    Messages:
    2
    Likes Received:
    0
    It was the text to speech issue. Back to normal now. Thanks!
     

Share This Page

Loading...