acer a500 freezes on acer screenSupport


  1. Antipirate

    Antipirate New Member

    My acer a500 keeps freezing on the acer splash screen

    even when I do a hard reset and see
    erasing user data.....
    erasing cache.......

    it just quickly reboots into the splash screen again.

    anyone have any ideas?

    It was working fine until today

    Advertisement
  2. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Hello and welcome to the forums Antipirate - thanks for joining!! :)

    How did it get to this state? Have you tried rooting it or did it just start playing up?
  3. Antipirate

    Antipirate New Member

    I think I rooted it months ago but I didn't really do anything with that and have just been using it normally since.

    The problem stated just shortly before I stated this thread.
  4. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Hmmm... what was the last thing you did with your tablet before it started doing this?
  5. MahaloCat

    MahaloCat Well-Known Member

    Are you running a custom Rom?
    Do you have a recovery loaded?
    Can you boot into recovery?
    D-U-R-X likes this.
  6. Antipirate

    Antipirate New Member

  7. D-U-R-X

    D-U-R-X turbo drinker Moderator

    If you rooted your tablet you would, most likely, have put a custom Recovery on it. Could you try and boot in to that? It's done by powering on while holding the volume down button (left hand side)
  8. Antipirate

    Antipirate New Member

    I've tried that already. I only rooted it to try to block some websites so I tried to do as little as possable.

    When I hold power and vol - I end up get6ing a dead ! android image
  9. D-U-R-X

    D-U-R-X turbo drinker Moderator

    The dead Android image would tend to suggest that you don't have a custom recovery. I'm just leaving for work... I'll have a look to see if I can't find something for you at lunchtime... will post back either at lunchtime or this evening when I get in from work :)
  10. Fahmy2191

    Fahmy2191 Member

    Alrigty i've been searching the web for about 3 days now looking for guides and even videos to try to fix my issue but apparently my issue is diff from all the rest... so here i go...

    I have an Acer Iconia Tab A500 and when i try to power it on it just stays on the Acer screen, When i put a ROM on my SD card and name it "update.zip" and then hold the power key and the volume key it comes up with...
    "Erasing Cache before SD update...
    SD update cmd: recovery
    --update_Package=SDCARD : update.zip

    Booting recovery kernel image"

    then it just goes to the Android screen where it shows him standing up with the "ball thing" rotating on his "stomach" and then it goes to the dead Android screen... Now there have been a few times where i have put a ROM on the SD card and held power and volume key and it shows the same message then it goes to the Android screen with the rotating ball but there is a loading bar underneeth him but the only few times i've seen the loading bar it freezes and then its almost impossible to get it back to where it seems like there is some progress being made...

    I have also tried to hold the power button and the volume key and togle the screen rotatioin switch and when i do that i get a message that says...

    "Bootloader v0.03.12-ICS: Starting Fastboot USB download protocol"


    I honestly don't know what else to try because like i said i haven't seen the loading bar under the Android in a while so i don't feel like i'm making any progress... Can anyone help me?
  11. kawasaki9r

    kawasaki9r New Member

    I can't help, but the same thing happened to me today. I read somewhere that it is possibly a hardware issue.
  12. Fahmy2191

    Fahmy2191 Member

    Well shux I need to figure out for sure... Lol anyone else have any ideas?
  13. suvs4u

    suvs4u New Member

    I'm having the exact same problem. The same thing happened last year and I sent it in under warranty. One year later the same thing again. Acer wantsw $199 to fix it. Will never ever buy another Acer.
  14. Fahmy2191

    Fahmy2191 Member

    Did they say what was wrong with it?
  15. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Fahmy2191 - I'm guessing you rooted? Did you put a custom recovery on your tablet when you rooted?
  16. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Sorry I didn't get back to you Antipirate... completely slipped my mind!

    As I said, the dead Android logo would suggest that you don't have a custom recovery. I am going to have to look to see if I cna find something... I won't forget you this time!! :)
  17. Tibyon

    Tibyon New Member

    This sounds very similar to my problem. My tablet has been running, fine, although I'm sure we all know that Acer default ICS isn't stable all the time, but today it crashed randomly while I was typing with Swype on Reddit News Free. Since then it hang on boot, sometimes on the Acer screen and sometimes on the android screen (With shiny silver letters spelling "android"). I did a recovery, and it hung for about 30 minutes at 1/8 full blue bar with the android laying down with the triangle and exclamation point logo, and second time did nothing and reset itself quickly.

    The strange thing is that the tablet usually resets itself when it hangs, but this time I had to reset it after it was hung for several minutes.

    It's Acer's default ICS, rooted, no custom ROM, bootloader, or recovery.

    I've been at college since it happened, and when I get home I might try using a custom update.zip to recover it, but I would love to hear from you guys.

    Also no warranty...
  18. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Having had a bit of a search on the net, I'm at a bit of a loss. It actually looks like this could be a hardware issue!
  19. Fahmy2191

    Fahmy2191 Member

    Never rooted...
  20. GinaReef

    GinaReef New Member

    Hi, i'm new here ,too. My A500 has done the same thing. Hung on the Acer screen. It hasn't been 'rooted' or custom recovery or upgraded to ics. i might have about a week left on warranty so I need to know if this is fix youself thing or should I send it away.
    I've tried hardware reset. and power and volume buttons. no change. once it actually went as far as the "android" screen and hung there.
    I've tried syncing with my PC but the download failed.
    I'm not really computer savvy. Please help
  21. D-U-R-X

    D-U-R-X turbo drinker Moderator

    What ROM are you putting on as an update.zip then? I was sure that the A500 got OTA updates... Mine never has, as I rooted and flashed custom ROM's as soon as I got it!

    To be honest, if you have time left on your warranty, I'd just go for that option, as you've said you're not computer savvy. Most of the stuff I've read since I got in from work today has said that this sort of thing is a hardware issue anyway! :)
  22. Tibyon

    Tibyon New Member

    Any idea as to which piece of hardware? I kind of need this thing for school, I'll have a hard time functioning without it.
  23. Tibyon

    Tibyon New Member

    Been reading for more than an hour. It seems to be the NAND. Screw Acer. I'm just a month out of warranty too. I haven't read any real solutions. I'm going to try this: unBRICK your ACER A500 ICONIA TABLET!!! Restore to 1.141.07 OTA UPDATE!!! - PPCGeeks

    But if it really is the NAND, then it's not going to make a difference.

    There's also this: http://forum.xda-developers.com/showthread.php?t=1445720
    But as far as I know, there's not a way to do that without the NAND working, though it might prevent the problem.

    .
  24. Fahmy2191

    Fahmy2191 Member

    Just ones that I find on android xda under stock Roms I've tried ics ones and I've tried honeycomb ones, and all of this started after my mother was already using it, it just shut off one day and wouldn't start back up...
  25. Fahmy2191

    Fahmy2191 Member

Share This Page