Acer Clear.FiGeneral


  1. Sugarfree1

    Sugarfree1 New Member

    I've got this clear.fi thing on my A500. I also have an Acer Aspire 5532 and an HP laptop on my wireless network. When I open the clear.fi app, I can see my other computers but I cannot share files with them. When I tap on my acer laptop it says "this device might be disconnected and cannot be browsed successfully". I checked the Acer website to see if there were any drivers or instructions for setting it up. Nope.

    Anyone set up this clear.fi thing before?

    Advertisement
  2. urdaddi

    urdaddi Well-Known Member


    Look in the manual starting on page 35.

    Here is a link to where you can download a manual if you need : Download

    Just make sure to click on the "Document" tab and you will be able to see the available download.
  3. mysticcorp

    mysticcorp New Member

    I have the acer a500 tab. With Clear.fi installed. I have moved files around on all 6 computers in the house. and although every computer shows up in clear.fi software on the tab, all of them show no shared files.

    So on all computers I downloaded some .mp4 videos. (made sure "i" did not make an error with converting to MP4. So I downloaded 10 files from different locations. Put those 10 MP4 files on all computers on network. Each computer had a copy of the file on the DESKTOP, in MY VIDEOS, in MY VIDEOS\COLLECTION, in C:\SHARE, and in PUBLIC FILES\VIDEOS.

    I ensured those locations were shared to homegroup and network. Also turned on file shareing, took off password requirment, and killed all firewalls. Restarted all computers. Then restarted TAB..

    Guess what.. still no files.
    Anyone have any idea?
  4. dappleyard

    dappleyard New Member

    Same problem with Clear.fi . I have 3 zyxel media servers that can be detected by clearfi, once the media server capability is switched on, but without accessible content.

    I have downloaded Skiffle and can use this to search the content of the media servers which I can then play through Mobiplayer.

    Regards

    David
  5. GeekClass

    GeekClass Well-Known Member

    I recommend Plex ($5), but it does transcode. I also tried Clear.fi with tvmobili and I think tweeky or something named like that. It actually recognized both at one point, but that's as far as I got. I never tried DLNA before. But obviously Google needs their own Airplay like solution.

    Edit: ack, I forgot that Plex is Mac only.
  6. coin

    coin Active Member

    Plex is laggy.
  7. GeekClass

    GeekClass Well-Known Member

    It's transcoding (converting) the video on demand. So yes, it's laggy when starting or seeking.
  8. ibanezsrx

    ibanezsrx Member

    You might have to designate certain folders as "public" before they can be accessed by Clear.Fi I had to go through a whole ordeal when I wanted my MacBook to talk to my Windows 7 PC for transferring my movie collection over the network but with those settings completed I have had no trouble streaming videos on my A500.

    If you haven't done something similar already, I would suggest this and the link below should provide adequate information on this. Let me know if this helps.


    File sharing essentials
  9. scarpezio

    scarpezio New Member

    I found that the only files that showed up for my computer were the ones in Library of WMPlayer. Once I scanned my PC with player, all these showed up in clear.fi but all the avi's, of course, were unplayable. I downloaded and installed UPnPlayer and now I can watch any movie or music file with it since it gives you a choice of the player you want to use, in my case moboplayer or rockplayer, both of which seem to play the stream flawlessly. I have the A500 hooked up thru an HDMI cable to my 65" TV and can now watch any of the movies on my PC in the family room 40' away. I REALLY like this A500.
    buttonstc likes this.
  10. pierrow

    pierrow New Member

    Hi all,

    I don't know if it can helps but I think I found where the problem is with Clear.fi. I had a look to the network frames sent to the media server an got that from clear.fi :

    POST /ctl/ContentDir HTTP/1.1
    CONTENT-TYPE: text/xml ; charset="utf-8"
    SOAPACTION: "urn:schemas-upnp-org:service:ContentDirectory:1#Browse"
    Content-Length: 553
    Host: 192.168.1.5:8200
    Connection: Keep-Alive

    <?xml version="1.0" encoding="utf-8"?>
    <s:Envelope s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"> <s:Body>
    <u:Browse xmlns:u="urn:schemas-upnp-org:service:ContentDirectory:1">
    <ObjectID>D</ObjectID>
    <BrowseFlag>BrowseDirectChildren</BrowseFlag>
    <Filter>*</Filter>
    <StartingIndex>0</StartingIndex>
    <RequestedCount>50</RequestedCount>
    <SortCriteria>+dc:title</SortCriteria> </u:Browse> </s:Body>
    </s:Envelope>

    And I get this reply from the media server :

    HTTP/1.1 500 Internal Server Error
    Content-Type: text/xml; charset="utf-8"
    Connection: close
    Content-Length: 404
    Server: RAIDiator/4.1 DLNADOC/1.50 UPnP/1.0 MiniDLNA/1.0

    <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><s:Fault><faultcode>s:Client</faultcode><faultstring>UPnPError</faultstring><detail><UPnPError xmlns="urn:schemas-upnp-org:control-1-0"><errorCode>701</errorCode><errorDescription>No such object error</errorDescription></UPnPError></detail></s:Fault></s:Body></s:Envelope>

    As you can see, the ObjectID tag contains the string "D" ("<ObjectID>D</ObjectID>") which looks weird.
    I tried with "0" instead of "D" and it seems the answer from my NAS is ok :

    POST /ctl/ContentDir HTTP/1.1
    CONTENT-TYPE: text/xml ; charset="utf-8"
    SOAPACTION: "urn:schemas-upnp-org:service:ContentDirectory:1#Browse"
    Content-Length: 553
    Host: 192.168.1.5:8200
    Connection: Keep-Alive

    <?xml version="1.0" encoding="utf-8"?>

    <s:Envelope s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"> <s:Body>

    <u:Browse xmlns:u="urn:schemas-upnp-org:service:ContentDirectory:1">

    <ObjectID>0</ObjectID>

    <BrowseFlag>BrowseDirectChildren</BrowseFlag>

    <Filter>*</Filter>

    <StartingIndex>0</StartingIndex>

    <RequestedCount>50</RequestedCount>

    <SortCriteria>+dc:title</SortCriteria> </u:Browse> </s:Body>

    </s:Envelope>
    HTTP/1.1 200 OK
    Content-Type: text/xml; charset="utf-8"
    Connection: close
    Content-Length: 1406
    Server: RAIDiator/4.1 DLNADOC/1.50 UPnP/1.0 MiniDLNA/1.0



    If someone has a contact with Acer, it could be interesting to explain them where the problem is.

    Regards,

    Pierrow
  11. rigg5766

    rigg5766 New Member

    I am new to android and I can not get video's to stream from my windows 7 pc nor my Windows home server (2011). The audio plays just fine but the video dose not play at all. The only DLNA player I can find is this clear.fi thing that came preinstalled. Dose anyone have any ideas about improving the vedio streaming?
  12. Dandroid72

    Dandroid72 New Member

    I bought an Acer A500 yesterday and have been trying to get the clear.fi to work. It sees my other computers and my NAS, but states "There is no content available" as some have stated above. So I sent an email to Acer support. Here is the entire answer I received " When using an external USB storage device, the device may not be recognized for a few minutes. For further clarifications please feel free to visit our web site: Acer Support: Welcome to Acer Support Have a great day!" I'm so disappointed. I didn't even ask about USB. Sucks. CLear.fi would be really cool if it worked.
  13. riddley

    riddley New Member

    I got it working with my Windows Vista server as follows:

    - Go to Network & Sharing Centre
    - Look at the Network node in the tree
    - The tablet appears as A500 (Media Devices)
    - Click on it to launch Windows Media Player
    - Go to Tools/Options and select the Library tab
    - Click on Configure Sharing button
    - It should appear in the list of devices (as Unknown Device in mine!)
    - Select it, click Allow, then OK

    Hey presto, the A500 now sees the media files on the Vista machine.

    Good luck.
  14. mplevy

    mplevy Well-Known Member

    On mine, anything that's shared in my Windows 7 homegroup is visible in Clear.fi. Also, with the latest update to 3.1, I can now play .wmv files on the tablet, though some high-quality ones don't play smooth due to the quality level.
  15. mustang5o

    mustang5o Well-Known Member

    dappleyard-Did you mean MoboPlayer? Also, I can't find an app called Skiffle. Is that spelled correctly?

    I was hoping to use this with PS3 Media Server. That is the best (free) media server I've used so far. It transcodes on the fly (server side) so most everything works. Guess I'll do some playing around but the first test it showed no files even though it saw the PS3 Media Server.
  16. Benjie

    Benjie Well-Known Member

    Both of my LG televisions support DLNA. The router I use, a Lynksys E4500 supports a USB drive (I have a 1tb on it) and with Nero Media running on the Windows computers, we share files/movies and all that stuff. The Linksys E4500 does a good job moving really large files around.
  17. kenji57

    kenji57 Well-Known Member

    mustang50 - the app is Skifta. I tried a few and Skifta is the only one I could get to handle rmvb files properly, even though Mobiplayer is the app that actually plays them. On PC I use Fuppes, as it is the only one that I found that can be configured by the user to work with rmvb files.
  18. mustang5o

    mustang5o Well-Known Member

    Thanks. I just loaded BubbleUPnP and it seemed to work just fine. I only tested a little so maybe I'll try Skifta and see how it compares. Then just use whichever I like better.
  19. kenji57

    kenji57 Well-Known Member

    Yeah I really liked the look of BubbleUPnP and it allows also downloading to the A500 from the media server which Skifta doesn't but I just couldn't get it to work with rmvb files. I know I could convert them and broaden my options, but Skifta/Fuppes works. What media server are you using?
  20. mustang5o

    mustang5o Well-Known Member

    I'm using PS3 Media Server. A friend of mine suggested it as he'd been using it and he doesn't even own a PS3. He used it with his Xbox, Xbox 360 and an Acer Revo running Ubuntu and XBMC...though with the Revo he just started using mapped drives. I did some more testing last night and BubbleUPnP wasn't working well. I'm going to test Skifta this weekend. Really I don't see myself using this much. My living room TV and home theater room have PS3's in them so I can just stream to those and my bed room TV is connected to the server PC. I suppose my son might like it so he can watch stuff up in his room and I plan to pass the Acer along to him and either get me an Asus Transformer or Toshiba Thrive. I really like their screens. I'll have to look up rmvb files, I haven't run across them yet.
  21. Dennisace

    Dennisace New Member

    Heyy all,

    I Read this thread and i just could not understand why its not working! well i got i it!
    At least it worked for me :) here's what i did!

    1. i got a Acer Aconia A500 tab with Clear.fi
    2. installed Clear.fi on my Windows 7 PC
    3. i only saw my default LIBRARY Folders for windows
    4. i Clicked the folder i wanted in my case MP3 Albums
    5. i Right clicked the folder an chose the Add to library (i got a dutch windows so maybe its not the 100% translation)
    6. i picked that i wanted to add this folder to the Music library of windows 7
    7. Just i case i also shared the folder for everyone to READ
    8. i saw my MP3's poppin up on my ACER :)

    Works Great ;)
  22. MrWareWolf

    MrWareWolf Member

    Streaming or transcoding sucks and is laggy. I use es file explorer to access shared files from smb shares from crunchbang Linux, and Windows XP.. no problems, except slow copy speeds if I want the files locally on tablet. There is usually no need to relocate the file(s) as the tablet can only play standard definition files, not 720p even from my exp. I use mirage player and bsplayer, also. Have tried tons of others. Rok and mobo are laggy. There must be a GRRRREAT xvid/264/mov player..for tegra...????

Share This Page