General Acer Recovery Installer on A100

Discussion in 'Android Devices' started by fonewiz, Aug 28, 2011.

  1. fonewiz

    fonewiz Well-Known Member
    18

    OK, in case any of you are wondering if the Acer Recovery Installer app from the market works on the A100, the answer is no.

    At least for the moment it doesn't work.

    I downloaded and ran it on my rooted A100, then selected the option to install Clockwork Recovery and ran it.

    I then asked the app to reboot me into the newly installed recovery but I just got:

    Recovery verified failed ...
    Spin forever

    So, if this happened to you, don't panic. Just power off, then back on and your device should boot right up as normal.

    If at this point you hold the volume up (instead of down like the A500) and power up, then it seems to try and boot into recovery or do something but then just errors out and gets stuck again.

    Anyhow, I sent the info to the developer and I am still experimenting. More info as I have it.
     

    Advertisement

  2. Lennatron

    Lennatron Well-Known Member
    73

    Oct 2, 2010
    450
    96
    73
    Male
    College Student
    PA
    Thanks for the information.
     
  3. ady67

    ady67 New Member
    5

    Nov 26, 2011
    2
    0
    5
    I am interesed too about the subject.Please tell me more.
     
  4. ady67

    ady67 New Member
    5

    Nov 26, 2011
    2
    0
    5
    hello please tell me what beautiful is solved forever spin recovery and how to use Kernel Source Code tab Acer A100 thanks
     
  5. NZRYAH

    NZRYAH New Member
    25

    Aug 22, 2011
    3
    0
    25
  6. splatoid

    splatoid Well-Known Member
    78

    May 12, 2011
    630
    83
    78
    Repair Technician for Grocery stores Auto meat wra
    Washington State
    You need to unlock the bootloader before you can flash the recovery.
     
  7. mrpnut

    mrpnut THE WORLD IS YOURS
    VIP Member
    413

    Jun 1, 2011
    3,525
    1,783
    413
    Male
    trying to concur the world
    CALI
    +1 yes sir, they need to unlock bootloader, before installing recovery, but we only have one recovery that i know is called TWRP.
     
  8. splatoid

    splatoid Well-Known Member
    78

    May 12, 2011
    630
    83
    78
    Repair Technician for Grocery stores Auto meat wra
    Washington State
    There is a version of CWM available now also. Im not sure of the version number but its a newer one.
     
  9. reymanrusty626

    reymanrusty626 New Member
    5

    Oct 14, 2012
    1
    0
    5
    teaching
    philippines
    I need help. my sister gave me an iconia a100. i installed pattern lock. my kids play the tab and entered too many pattern. i cannot open my table anymore. "too many pattern attempt" i have tried holding power down volume and switch on power.... erasing ... but it again gives notice "too many patterns attempted" . any suggestions ?
     
  10. splatoid

    splatoid Well-Known Member
    78

    May 12, 2011
    630
    83
    78
    Repair Technician for Grocery stores Auto meat wra
    Washington State
    Ive never had this problem but I think you get hold of Google support and they can reset it for you.. I'm not sure where i heard that or what i just remember something along those lines...
     

Share This Page

Loading...