[acs]One click root for Double Power MD-702 Tablet


Last Updated:

  1. interdpth

    interdpth Well-Known Member

    Didn't have a forum for it, but I have a One Click Root solution for this wonderful cheap gem.

    Did anyone get this from a place other than walmart?

    http://dl.dropbox.com/u/12510094/DoubleRoot.zip

    Run the .sh if you're on mac/linux
    Run the .bat if you're on windows!
    If this is somehow in the wrong place please move it!
    I endorse donations!

    I do suggest people buy it if they find it, it's cheap. Has a 1ghz processor, Gingerbread, 512 RAM. I love it.

    [​IMG]

    Advertisement
  2. psychorama

    psychorama New Member

    Hi, I am new to the world of tablets! I got the dopo tablet for Xmas and I'm really satisfied with it, I got it from Walmart. I am trying to install it on my laptop but unfortunately it's not working. Would the .zip you provided up here help me with this problem? If not, what is it? Sorry for the ignorance! Thanks!
  3. psychorama

    psychorama New Member

    Nevermind, I thought you could help me... go figure
  4. interdpth

    interdpth Well-Known Member

    Didn't see your other post, what do you mean installing it? Are you trying to use it for to move files? Or what?
  5. jimbaker

    jimbaker New Member

    i ordered this from walmart and i cant get it to connect to my computer so i can surf the net from the tablet. from what i saw in all the forums i have to root the tablet and than set up some kind of ad hoc app so i can connect to the windows 7 network right? i put the windows file from your zip file onto a sd card and clicked it from my tablet but i dont think that worked.
  6. interdpth

    interdpth Well-Known Member

    No wifi?
  7. jimbaker

    jimbaker New Member

    no, i have a usb modem plugged into my laptop to connect to the internet. do i need to be connected already to run the root?
  8. psychorama

    psychorama New Member


    Yes, that's what I'm trying to do, move files from tablet to pc and viceversa but my laptops (Windows Vista and XP) won't see it. Any suggestion?
  9. jimbaker

    jimbaker New Member

    it sounds like you need to allow usb debugging on your tablet when you plug it into the computer. or check you devices on your computer and see if the tablet shows up. try to update the drivers and stuff. if none of that works try another usb cable or another computer. did you get this root to work on your dopo. if so how did you do it?
  10. jimbaker

    jimbaker New Member

    i downloaded the zip & unpacked the folder. allowed usb debugging on the tablet, connected it to the computer and ran the windows batch file as administrator. it said wait for phone to connect and stopped there or said daemon not running and it starts daemon and stops there. i tried running the files from the tablet & computer. it will not root just clicking on one of the files. What else do you have to do to root the dopo tablet?
  11. tabletsrus

    tabletsrus New Member

    I am having the same problem as jim. I rooted a couple tablets before with the one click gingerbreak root. This one for the Double Power MD 702 will not work the same way. Normally it is a APK file you need to click to do the root. I used your instructions and clicked on the BAT file. It brings up the command prompt like it is going to work. I waited for a hour and it did not root.
  12. Henrtfb

    Henrtfb New Member

    The link is broken

    DoubleRoot.zip

Share This Page