1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[ACS] One Click Root Samsung Prevail/Replenish/Precendent Shabbyfied


  1. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    Due to the events as of late regarding Phandroid/AndroidForums i am removing all of the content i brought to the site, i still have most if not all the files, you can find me on xda or twitter if you would like a copy or to chat with me. My recent ban only further solidify my plans to leave this site. sorry for any and all inconvience.

    Advertisement
    :
    JrossiX, PolicyWonk and woobieizer like this.
  2. woobieizer

    woobieizer Well-Known Member


    I LOL'ed.. uh oh.. checking my Depends...

    Look fwd to doing something this weekend.
    Thanks Shabbypenguin!
  3. maxtease

    maxtease Member

    When you run the BAT file, Do you have to copy any of those files in that zip to your phone? To root the phone or is just running the BAT. supossed to take care of it.
  4. maxtease

    maxtease Member


    When I run this, this is what it says

    Attached Files:

  5. maxtease

    maxtease Member



    Nevermind figured it out, thanks anyways
  6. DreamRaider

    DreamRaider Well-Known Member

    this works for straight talk precedents?
  7. akashik

    akashik Well-Known Member

  8. DreamRaider

    DreamRaider Well-Known Member

    They both wouldn't work or me >.<
  9. DreamRaider

    DreamRaider Well-Known Member

    in fact I tried both now when i go to turn it on it stops at a screen that keeps flashing Samsung. it doesnt go past that screen
  10. Rippey574

    Rippey574 New Member

    This one works way better then KMS for me. It even allows me root access with Android Commander!
  11. lmarisy

    lmarisy Well-Known Member

    Sorry to Open this thread again after so long but im trying to root my fiance's replenish and its giving me the same error, what did you do to make it work? thanks again..


    Louie
  12. anthony062991

    anthony062991 Well-Known Member

    This rooted method just hangs in the Linux version!
    Root for the Samsung Prevail

    Exploit By Bliss

    One Click Done by
    Shabbypenguin

    read: 28: Illegal option -n
    -e Starting adb server
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    You need to enable usb debugging first
    Go to settings > applications > development
    * Running exploit [part 1 of 3]...
    [*] Triggering core dump...
    [1] Segmentation fault app_process 2>/d...
    * Running exploit [part 2 of 3]...
    [*] Rebooting phone. It may buzz a lot and loop on boot. Don't panic.
    * Running exploit [part 3 of 3]...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *

    So it stops here and does nothing?
    I opened the script up and did everything manually and everything went through except:
    failed to copy 'su' to '/system/xbin': Read-only file system


    The dl I downloaded here:
    http://androidforums.com/precedent-...-prevail-replenish-precendent-shabbyfied.html
    Is for windows?
    Any other other methods for Linux?
    proudmama28 likes this.
  13. ggarmo

    ggarmo New Member

    how exactly did you manage this? I've tried 4 different prevails, using two different one click root methods. even flashed them using odin to rooted image and android commander will not show root access. I have installed android SDK and pretty sure ADB is installed properly as well as samsung drivers.
  14. mookdm

    mookdm Member

    mine stops and freezes as well...
  15. nunyadam

    nunyadam New Member

    worked for me. yeah!
  16. mysticalkitten

    mysticalkitten New Member

    I have tried 2 different root methods and neither worked for me. I get a message saying access is denied or dont have permissions.How can I get my phone rooted?
  17. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

  18. DroidPrec35

    DroidPrec35 Member

    My Linux file is unknown and it's not opening. Was I supposed to download all of the ads listed on the webpage alongside OneClick and 32/ 64 bit in order to run this file?
  19. nerys

    nerys Well-Known Member

    I can not get this to work on my replenish 2.3.6

    it vibes once then twice reboots and this is what results

    * daemon not running. starting it now *
    * daemon started successfully *
    Getting temp root
    [1] Segmentation fault app_process /dev...
    cannot create /data/local.prop: permission denied

    deleting all yo shit
    mount: Operation not permitted
    261 KB/s (4292 bytes in 0.016s)
    Copying files onto phone...
    failed to copy 'su' to '/system/xbin/su': Read-only file system
    failed to copy 'Superuser.apk' to '/system/app/Superuser.apk': Read-only file sy
    stem
    failed to copy 'busybox' to '/system/xbin/busybox': Read-only file system
    failed to copy 'remount' to '/system/xbin/remount': Read-only file system
    Setting permissions...
    Unable to chmod /system/xbin/busybox: No such file or directory
    Unable to chmod /system/xbin/remount: No such file or directory
    Unable to chmod /system/xbin/su: No such file or directory
    Unable to chmod /system/xbin/su: No such file or directory
    link failed Read-only file system
    Installing busybox...
    /system/xbin/busybox: not found
    Cleaning up files...
    rm failed for /data/local/zergRush, No such file or directory
    "You should have root!"

    Press any key to continue . . .
Loading...

Share This Page