Action memo has stoppedTips


  1. Pisquie

    Pisquie Member

    Please help a newbie!

    My Note 3 installed some automatic updates last night (local time) and now it has lost my Action memo (don't yet know if that is all the damage...).

    All I get is the "Unfortunately, Action Memo has stopped" -message.

    Have tried emptying cache and clearing data from application manager and have switched the phone off and removed battery. To no avail.

    Is there any help? Preferrably in simple English - this is my very first smartphone. Haven't found anything, anywhere. :(

    Advertisement
    :
  2. SkyJackpot

    SkyJackpot Well-Known Member

    What updates to which applications? Have you modified your phone in any way? Like rooted it or installed any custom ROM on it?

    Putting your phone in Safe Mode may also help determine if any of the applications you have installed are causing the problem.

    The website below details the Safe Mode procedure for the Sprint version of the Samsung Galaxy Note 3 although I don't know the version of Note 3 you have it might work on your phone

    http://www.samsung.com/us/support/faq/FAQ00057127/74025/SM-N900PZKESPR
  3. Pisquie

    Pisquie Member

    Have done absolutely nothing to the phone that isn't mentioned in the manual, except allow the update, that the phone told me was automatic and necessary. It had a long alphanumerical name, which I did not write down.

    I finally did a total boot and it works now (although I'm not sure if something else has stopped working in the meantime...)

    I'd be very happy to get tips on how to avoid that kind of situation in the future. It also lost my keyboard and S Note and some other app, but those I managed to get back somehow. The Action memo seemed lost forever, though.
  4. SkyJackpot

    SkyJackpot Well-Known Member

    I dont know if it was a system update that you're talking about, but I'm glad it works now
  5. Pisquie

    Pisquie Member

    I guess it must've been, but I don't know what updates even exist, since I've never owned a smartphone before. I accepted it since it kept nagging and looking important. ;) But if I have to go through that kind s**t every time I get an update, I'll sell the thing and go back to my twenty year old phone instead.
  6. SkyJackpot

    SkyJackpot Well-Known Member

    To turn off the system update notification click your phone's menu button from the homes screen and then choose "manage apps" from the new menu that pops up.

    Then you will be taken to a new screen with the words "Running", "Downloaded" and "All" at the top. Swipe your hand left or right until the word "All" is at the top of the screen and in the center position.

    Now scroll downwards to the list of applications and look for "Google services framework".

    Click onto the name "Google services framework" then you will be taken to a new screen with an option ticked called "show notifications". Untick / uncheck the box next to "show notifications so that it is empty". Now you shouldn't get any system update notifications.

    System updates add or improve functionality, fix bugs as well as improve security for the user which is why they are highly recommended by the notifications.
  7. Pisquie

    Pisquie Member

    SkyJackpot,

    Thank you very much!

    I'll write down the instructions you gave and use them in case I'll run into the same problem with the following update - so since you say they are useful, I'll give it one more chance.
  8. dontpanicbobby

    dontpanicbobby Guides Guide

    Welcome to the Note 3 Android forums Pisque. Unfortunately that particular notification and others like it have been plaguing the Note 3 since its original release software. No one seems to know why or how to stop them. I'm pretty sure we'll have to rely on Samsung to figure it out and post a fix.
  9. Pisquie

    Pisquie Member

    Thanks, dontpanicbobby! There is a strange comfort in knowing everybody else has the same problem. ;) Yes, let's hope Samsung finds a solution.
  10. fribalov

    fribalov New Member

    I bought a new notes3 and "Unfortunately action nemo has stopped!" appeared from the beginning so I never managed to activate it.
    I forced stop and cleared all cache of the application but it is still there.
    Is there any known workaround or a fix?
    Thanks in advance
  11. sonick_d

    sonick_d New Member

    Well i don't know if it was just luck but i made it work...I open Action note WITHOUT the pen (with my finger) and it worked!!! After that it's working normaly with the pen. Try that and tell me if it works.
  12. travcar

    travcar New Member

    Samsung replaced Action Memo with S Note. Old notes are stored in device folder, actionmemo. Old notes can be read as jpg or deleted but not modified.
  13. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Action Memo still exists in 4.4, they didn't remove it. :confused:
  14. travcar

    travcar New Member

    In my Samsung Note 3, Action Memo is present, but it stopped working. S Note appears to be the app that has the same function.
  15. earlito

    earlito New Member

    I'm experiencing the same issue. What do I need to do to fix this. Please help!
Loading...

Share This Page