Active Notifications Not Working?Support


Last Updated:

  1. Somniferum

    Somniferum Well-Known Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    283
    Likes Received:
    65
    Bought a Droid Maxx today and I'm loving it except for one problem -- the Active Notifications are not working properly. It does display the time and the swipe down to unlock, but that's it. I currently have unread gmails, a missed call, and missed texts, but nothing. I verified that it's turned on in the settings and that the appropriate apps are selected. "Sleep at night" is not checked. I tried googling for an answer but I seem to be the only person in the world with this issue. Any ideas? I'm at the end of my rope. Since there's no notification light on this phone it's kind of a deal breaker.
     

    Advertisement
  2. Old Member

    Old Member Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    2,586
    Likes Received:
    1,905
    Are you using the stock launcher or a 3rd party launcher?
     
  3. Somniferum

    Somniferum Well-Known Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    283
    Likes Received:
    65
    I've tried it both ways, with stock and with Apex. I also just tried a Factory Data Reset. Still nothing.
     
  4. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,590
    Likes Received:
    1,881
    Weird. I have never had a notification that wasn't displayed as an active. The only time they get reset when they are unread is when you unlock the phone and then power down.

    So, is it possible the phone is powering up? Do you have an unlock method, or is it set to nothing?

    Since its so new, maybe do a factory data reset and try setting up the phone again.
     
  5. Somniferum

    Somniferum Well-Known Member This Topic's Starter

    Joined:
    Jan 14, 2010
    Messages:
    283
    Likes Received:
    65
    Using slide to unlock. Already tried an FDR before I posted the thread.

    Here's the weirdest thing. I was getting ready to take it to Verizon today to exchange it, and I asked my wife to call it again just so I'd have a missed call to show them (the FDR wiped out the first one). Guess what, on comes the Active Notification! Then I had her message me and it worked for that as well. So suddenly it works. Guess I'll keep an eye on it for now just to make sure it's working consistently, but it looks like the problem may be solved.
     

Share This Page

Loading...