Activesync connectivity problemSupport


Last Updated:

  1. Notable

    Notable New Member This Topic's Starter

    Joined:
    Sep 9, 2012
    Messages:
    2
    Likes Received:
    0
    I have set up activesync accounts on my HTC EVO 4G LTE, but using the identical account settings info, I get the following error on my Note 10.1:

    "Incorrect server address entered or server requires a protocol version not supported by email."

    I am attempting to connect to a Lotus Notes installation, and again, I have been successful with other android devices.

    This is of course driving me crazy, as I have tried the original settings (which I know are valid) that I used on my EVO, and several variations of the server name, domain name, user name, etc - as recommended in other forums...

    Has anyone else run into this problem?
     

    Advertisement
  2. Dooshman

    Dooshman New Member

    Joined:
    Nov 19, 2012
    Messages:
    1
    Likes Received:
    0
    Hey man,
    did you manage to find a solution to this? I've got the same problem with a Samsung Galaxy tab10.1 and it works fine with my htc one x.

    Would appreciate any feedback on this.

    Thanks
     
  3. rbfalcon

    rbfalcon New Member

    Joined:
    Nov 21, 2012
    Messages:
    1
    Likes Received:
    0
    Same problem here. It wont work on my Galaxy S2. But a co-worker of me get the connetion with his HTC Mobile.

    Did HTC change something in the activesync implementation?

    Kind regards
     

Share This Page

Loading...