1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

adb connectivitySupport


Last Updated:

  1. AFN

    AFN New Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    2
    Likes Received:
    0
    Breakout with stock 2.3.3. PC running Vista 32bit. No auto install of Android drivers. Manually installed installed latest Google SDK adb drivers (v6 I think). Turned on debug mode, connected USB cable. Phone will not connect to bridge - stupid little yellow triangle code 10. Ran manual and auto updates, Deinstall adb. Installed composite bridge. Same thing. Deinstalled. Found Pantech specific adk. Same issue, repeat, ditto. Then installed driver from superoneclick. Same results. Even used usbdview to removed every driver not active for devices I knew and repeated. Same results.

    Here is what is consistent with all drivers:
    1. SD card connects as drive. I can see it and access folders.
    2. I can connect it to synch files. Haven't actually tried it.
    3. CANNOT connect to be seen as a device by adb bridge; all have code 10 and yellow triangle. I ran adb manually, the server starts, list shows no devices connected. Also ran pdanet350 and confirmed no devices seen.

    There has to be a simple explanation. I've developed apps and rooted many phones - but I am truly stumped. Ideas?
     

    Advertisement
  2. AFN

    AFN New Member This Topic's Starter

    Joined:
    Jul 4, 2012
    Messages:
    2
    Likes Received:
    0

Share This Page

Loading...