1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

ADBStill can't find device(driver installed)Support


Last Updated:

  1. connora

    connora Member

    I've already installed the drivers and adb,but adb shell shows no device.

    The 2nd LG USB Modem installed as an Android Phone.

    I'm using winXP,SP2 PRO, these are my steps.
    enable USB Debugging mode,dial 3845....and enable root permission,restart my phone,connect my phone to PC,install the drivers.
    win+R TO open CMD window,cd to the sdk tools directory,adb shell,shows device not found...

    in my device manager,there's an android phone class,under it is an android Adb..


    I've failed adb in ubuntu....

    help,help....

    Advertisement
  2. connora

    connora Member

    In ubuntu 9.04,logged in as root,I added a 11-android.rules in etc/udev/rules.d , content is

    SUBSYSTEMS=="usb", SYSFS{idVendor}=="1004", SYSFS{idProduct}=="6171", MODE=="0666", OWNER="ubuntu"

    then

    chmod a+rx /etc/udev/rules.d/11-android.rules

    then

    sudo /etc/init.d/udev restart
    killall adb
    rmmod ehci_hcd
    ./adb kill-server
    ./adb start-server

    run adb shell,still show no device.

    nearly crazy...
  3. connora

    connora Member

    Already solved.
  4. force

    force New Member

    How did you solve it? In windows?
  5. force

    force New Member

    Allright! Finally made it! After trying a lot of different ways this guide worked:

    How to get an adb shell
    XDADeveloperWiki - LG Eve

Share This Page