Adding Contacts on Samsung MomentSupport


  1. sw66

    sw66 New Member

    I am a new Moment user. I transfered all my contacts info (phone numbers, emails, etc.) from my old phone to the Moment. When I go to add a new contact directly into the Moment, it doesn't display in the contacts. Is there a setting that I must check to allow input directly on the phone?

    Advertisement
    :
  2. dntesinfrno

    dntesinfrno Well-Known Member

    Do you have have any contacts in your gmail account registered on the phone? You can try adding them to gmail contacts and see if they sync in to the phone.
  3. sw66

    sw66 New Member

    I don't have contacts in my gmail account. I set up a new gmail for use with this phone. I want to be able to enter contacts directly into the phone. I don't want to have to do it on gmail.
  4. dntesinfrno

    dntesinfrno Well-Known Member

    Basically there are 3 ways (someone correct me if im wrong here) to add contacts to the phone.

    1. Directly adding them from the contacts app....menu>new contact
    2. Importing from a contact database file from the contact manager.....menu>import/export
    3. Adding them to a synced gmail account or exchange server

    For troubleshooting purposes i would attempt atleast one other method to see if it works. There is no setting that needs to be changed to allow adding contacts directly from the phone, if your contact manager is not doing any of these tasks properly the app is in someway corrupted or incomplete and needs to be reinstalled. In order to do this you would need root access (consequently this process would be the same as reflashing 2.1 which would also reinstall the contacts app).

    My advice is to log into the gmail account you logged into/created when you set up your phone and check the contacts page. As soon as you logged into said account sync should have started and copied the existing contacts on the phone to the gmail account. I would verify this as your contact manager seems to be malnfuctioning to make sure you have a copy of your contacts somewhere (there is also and export option in the phone contact app as well as in gmail to save a database of your contacts). After making sure your contacts are saved somewhere other than the phone itself its your choice as to how you want to go about reinstalling the contacts app.
  5. philj

    philj New Member

    I have the same problem. but i did find them they were in the folder section on the menu section and i pulled the folder out but i still can not get them in my contacts?
  6. dntesinfrno

    dntesinfrno Well-Known Member

    Im not sure where this 'folder section on the menu section' is but in looking for i did stumble accross an interesting setting that may have something to do with this issue. From the contacts app menu>display options, select the gmail account which will expand showing different options for what contacts are displayed in the contact list. If when adding contacts you added them to a group that is not set to be displayed this may explain why you are not seeing them....checking all the options here will display any and all contacts the phone knows of. If this does not resolve the problem your contacts app is broken.
  7. philj

    philj New Member

    I try that and it still does not work . i had them on the phone when i left sprint . when i tried to go on the market they told me that i needed to have a gmail . So i did that and then all my contacts disappeared after i made a gamil account ..
  8. dntesinfrno

    dntesinfrno Well-Known Member

    This folder you made mention of that has your contacts, where is it located?
  9. philj

    philj New Member

    its in the menu add screen section.it has wallpapers , widgets, folders. i have the folder on my screen now but its kind of getting full. so want to put it all in my contacts..
  10. dntesinfrno

    dntesinfrno Well-Known Member

    Which folder has the contacts? If its the gmail contacts folder then the contacts are in your gmail account and you should be able to sync them to your contact list. To manually sync from the home screen hit menu>settings>accounts & sync>your account. From this screen uncheck the two options and go back, then re-enter the account and check the boxes, this will initiate the sync.
Loading...

Share This Page