Adding contacts/Syncing ContactsSupport


Last Updated:

  1. bigmun928

    bigmun928 New Member This Topic's Starter

    Joined:
    Dec 19, 2010
    Messages:
    3
    Likes Received:
    0
    First off I apologize but my Optimus S is my first droid phone and I am learning as we go however just yesterday i have attempted to add a new contact to my contacts list and when scrolling down my contacts the contact name was not there however when I search for that name it is able to retrieve it...I am sure it has something to do with gmail/google which I created a account because I had to , I use yahoomail as my primary mail account, but I am lost, I went in to my gmail account added the contact and now it appears after a Sync but I do not want to do this every time I add someone new. Are my contacts not saving to my card or what is going on? I am toally lost.
     

    Advertisement
  2. Ma}{imus

    Ma}{imus Well-Known Member

    Joined:
    Dec 15, 2010
    Messages:
    115
    Likes Received:
    38
    Try going into your contacts settings and under your gmail account select all of categories. I had a similar issue and that fixed it.
     
  3. bigmun928

    bigmun928 New Member This Topic's Starter

    Joined:
    Dec 19, 2010
    Messages:
    3
    Likes Received:
    0
    I beleive everything is selected and i just did a test add and still having the same problem
     
  4. duffman987654321

    duffman987654321 New Member

    Joined:
    Dec 21, 2010
    Messages:
    1
    Likes Received:
    0
    I am having this same exact problem...someone help!
     
  5. jbryant789

    jbryant789 Active Member

    Joined:
    Nov 29, 2010
    Messages:
    29
    Likes Received:
    0
    My son is having the same issue. We add a contact to his phone, and after hitting save, it says "Contact Saved", but it never shows up on the contact list or online.

    However, if we create the contact online, it appears on his phone within seconds.

    :-(
     
  6. Kmfiremedic111

    Kmfiremedic111 Well-Known Member

    Joined:
    Oct 27, 2010
    Messages:
    165
    Likes Received:
    16
    When you create one does it ask you to choose an account that you want to save it too like gmail? When I create a new contact I choose my gmail account, enter in the info, hit save and there it is. No poblems.
     
  7. optimus2011

    optimus2011 New Member

    Joined:
    Jan 8, 2011
    Messages:
    1
    Likes Received:
    1
    i was having the same trouble getting my contacts to show up after i added them. press the button with the 4 square sign next to the home button on your phone. then select display options. under your primary email that you save your new contacts with, check all the boxes and it should show up.
     
    bsmithj3 likes this.
  8. bsmithj3

    bsmithj3 Member

    Joined:
    Oct 29, 2010
    Messages:
    9
    Likes Received:
    1
    That did it... Thanks optimus2011....
     

Share This Page

Loading...