adding music, not being seen in Music PlayerGeneral


Last Updated:

  1. nexgenasian

    nexgenasian Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2009
    Messages:
    60
    Likes Received:
    2
    Hi,

    Been adding songs regularly to my g1 with 8 gig micro SD by way of USB-> mount - place in Music Folder. One day I noticed that some songs were not appearing in the Music Player. I deleted the files and tried again; you can seem them in the app astro once the SD card is loaded and can play them in astro but they don't appear in Music player. I then decided to delete all the mp3s and reload all of them. I get maybe 10 songs about of the 200 or so. What is going on?

    I noticed under manage applications there's music and media storage, I Cleared them and it helped a little BUT still no luck getting all the songs back.

    The mp3 files seem not to be corrupt; I can play them on my computer just fine and in Astro. Do i need to use some syncing software? :confused:
     

    Advertisement
  2. nexgenasian

    nexgenasian Well-Known Member This Topic's Starter

    Joined:
    Dec 15, 2009
    Messages:
    60
    Likes Received:
    2
    well, i found out myself what it was. Seems to be there is a max file limit for mp3 files. I am not certain what exactly it is, maybe 100 megabytes or so. Someone enlighten us with the specs please? So once i deleted the non- corrupt but too big of file dance mix mp3 file, all files were being added again. I'm very disappointed. looks like my zune still has a job to do. :rolleyes:
     

Share This Page

Loading...