Adelphia email setup problemsSupport


Last Updated:

  1. sethjamto

    sethjamto Well-Known Member

    Just got my new Captivate today and am having trouble setting up my Adelphia email. I searched the forum and found plenty of info for other carriers, but nothing for Adelphia.

    I've tried the auto setup and manual with no luck.

    Here are my settings that I'v always used with other phones and Outlook on my computer:

    username@adelphia.net

    incoming/outgoing: mail.adelphia.net

    it does not recognize this and either states incorrect username/password or "unable to open connection to server"

    Any ideas?

    Advertisement
  2. sremick

    sremick Well-Known Member

    Are you trying to use POP or IMAP?

    Ideally you want to get the IMAP settings from Adelphia, if they even offer them (I thought Adelphia went under?).

    Email - CapFAQ
  3. sethjamto

    sethjamto Well-Known Member

    I am using the POP setings just like I do with Outlook on my computer....
  4. sremick

    sremick Well-Known Member

    Ok just realize that won't work well when you have both Outlook and the Captivate checking the same account. Emails fetched by one won't appear on the other.
  5. sethjamto

    sethjamto Well-Known Member

    True, but I've always set my phones this way and had no problems. I just came from the Tilt2 and did it that way. I just set the phone to never a copy of the email on the server so that I can still access it from home if I want.

    I still can get the configuration right, so I just downloaded the K9 email app and it worked right away using the same settings that I tried plugging into the stock Captivate email program.

    oh well....K9 email it is then for me!
  6. sethjamto

    sethjamto Well-Known Member

    Okay.....email is receiving fine through K-9, but I just realized the other day that it won't send. Any ideas??
  7. sethjamto

    sethjamto Well-Known Member

    TTT

    I still can't get K-9 to send my Adelphia emails. I receive them with no problems though... the outgoing server is set identical to my old AT&T Tilt 2 was and my home laptop settings and they never had problems with sending.... any help fellas?
  8. sremick

    sremick Well-Known Member

    Not sure what could be holding it up. Sending of email just depends on the SMTP settings which are pretty straightforward. Account settings -> Sending mail -> Outgoing server

    Triple-check these settings. Sometimes a small typo can go unnoticed. Make sure there's no stray character in there... delete and retype-it if necessary. Are you 100% you have the right settings? Does Adelphia require any sort of encryption or authentication? Make sure all that is correct.
  9. sethjamto

    sethjamto Well-Known Member

    I am doing it identical to how I've always set it up on ANY phone in the past...that is the part that I can't figure out. I just tried again, and this time it is not giving me a send error like it did in the past. I see the test email in the sent folder, but I have not received that same email back yet. Still waiting for it to come through........we'll see, but I don't think it will show up....:mad:

Share This Page