1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

AdFree and Words with friends


  1. poopedtim

    poopedtim Member

    Recently ive been playing "words with friends" and as soon as i open it on words with friends a link pops up and i cant get to my games. when i restore AdFree then i will be able to see me games. its clearly because of the ad at the bottom of the screen on words with friends, has anyone else had this problem and knows how to use "adfree" along with "words with friends"?

    Advertisement
    :
  2. bacidath

    bacidath New Member

    same happens to me but if youre quick you can press one of your games and get to it... quick...like a bunny
  3. Right now, this or the "revert" function in AdFree are the only solutions I'm aware of. I will get rid of or stop using WWF well before I dump AdFree. That said, if WWF offers a $1 version without ads, I will gladly pay.
  4. Ventada

    Ventada Well-Known Member

    I have the same problem and have found no way to work around it any solutions anyone?
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    I have both and have no problems with it. have you tried to download and install hosts in adfree?
  6. poopedtim

    poopedtim Member

    yah ive done that and same thing happens
  7. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds

    Same problem I think the only way to fix it is probably to uninstall adfree
  8. 9to5cynic

    9to5cynic Well-Known Member

    I lol'd

    I, personally, enjoy being ad-free more than the game.
    To each his own.
  9. You can "revert" the host files in AdFree and it won't give you any issues, but Ads will be back on most/all of your other "stuff". You can then download & install new hosts again to get the ad blocking back. It is at least easier than uninstalling the app.

    I'm with the other guy, though, I'd rather be AdFree.
  10. zlobil

    zlobil New Member

    Hi,

    I have the very same problem. Tried reverting the hosts in AddFree, uninstalling AddFree, updating the hosts, rebooting afterwards, reinstalling WWF, but this stupid link pops up every time I open the app.
    Yes, being fast with the click is a workaround, but sometimes this pops up very quickly...
  11. KESTDAWG

    KESTDAWG Active Member

    Can android words with friends be played against someone playing it on itouch?
  12. Ventada

    Ventada Well-Known Member

    Yes its possible I'm playing against someone and they have an iPhone
  13. BCool83

    BCool83 Member

    Same problem here, on a Moto Droid X. Very frustrating... With how customizable Android is, someone (smarter than me) has gotta be able to figure out a workaround!
    crcpeach likes this.
  14. crcpeach

    crcpeach Member

    poopedtim and Roymus like this.
  15. surfologist87

    surfologist87 Well-Known Member

    I am very upset with not being ad free though. after uninstalling adfree, and going about my daily grind, i cant stand all the ads, that are in so many places i never knew existed..lol

    But i play WWF a lot too, so its just a tradeoff until someone knows a fix :(
  16. Roymus

    Roymus Well-Known Member

    I had the same problem with the web url being displayed when trying to open Words With Friends, suspected AdFree but uninstalling didn't seem to have any effect. Based on the recommendations from the link crpeach put up, I reinstalled AdFree, reverted the hosts file, and now WWF works like a champ on my Evo. Sure, I have a few more ads, but to be honest I've never been comfortable with AdFree...I think it affects my browser's ability to fully load pages. Plus, now I can kick my iPhone-wielding friends asses, so it's worth a few ads! As always, this forum saves the day...thanks crpeach!
  17. blakzer0

    blakzer0 New Member

    I had the same problem. but I didn't want to get rid of AdFree. I found this post: Words With Friends Free & AdFree Android FIX Lambert on Tech . This will still give you Ads on Words With Friends but keep the rest of your apps ad free.

    If you are familiar with the Android Terminal Emulator application you can run the following commands:

    Code (Text):
    su root
    mount -o rw,remount -t yaffs2 /dev/block/mtdblock3 /system
    vi /system/etc/hosts
    ?androidsdk.ads
    dd
    ?mydas.mobi
    dd
    :wq
    I hope this helps. I love using AdFree. You still get some ads in Words With Friends but at least you can play the game.
    xiiilence and poopedtim like this.
  18. surfologist87

    surfologist87 Well-Known Member

    thanks for throwing this up here for us. ill give it a try
  19. fergy05

    fergy05 New Member

    Solution, without messing with hosts file.

    Not sure if this will work on others but is an easy work around to stay ad-free.

    Make sure you have an extra browser installed and its not set to "use by default"

    Now when the purple link pops up, pinch it (zoom out) as much as you can, the link will dissapear and your "which browser would you like to open" popup will appear. Just press "back" and your back in the game!

    No harder than skipping the usual ad that is displayed there :)
    Robbzilla likes this.
  20. xiiilence

    xiiilence New Member

    I've been trying to get this to work, but after typing
    mount -o rw,remount -t yaffs2 /dev/block/mtdblock3 /system [pressed return]
    and then vi /system/etc/hosts [pressed return] it came up with vi: applet not found

    What was I doing wrong? )=
  21. blakzer0

    blakzer0 New Member

    Instead of using this line:
    Code (Text):
    vi /system/etc/hosts
    Try using this:
    Code (Text):
    busybox vi /system/etc/hosts
    xiiilence likes this.
  22. xiiilence

    xiiilence New Member

    Thanks for the help, blakzer0, but yeah.. It still didn't work... I wonder what I'm missing?? I've got busybox (that came with Titanium Backup that is)...
  23. blakzer0

    blakzer0 New Member

    There is an app on the market called "Busy Box" by "Stephen (Stericson)". Try downloading and install that application. That should make sure you have busy box installed. If everything goes ok you should be able to run that command.
Loading...

Share This Page