1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

ADHOC wifi connection problemSupport


Last Updated:

  1. Digitalevil

    Digitalevil Active Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    25
    Likes Received:
    4
    Dear mates,

    I noticed on my Motorola Milestone 2.1, that ADHOC networks doesn't appear on the regular wifi settings :mad:, I cannot connect to my laptop for internet sharing :mad: (notebook to phone)

    Anyone noticed this problem or is it me ?

    Cheers,
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    I used my Milestone to tether for a few weeks back in February and it worked fine on my PC.
     
  3. Digitalevil

    Digitalevil Active Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    25
    Likes Received:
    4
    PROBLEM SOLVED:

    Using wifi analizer and wifi connector, when I tried to connect to my adhoc network, it says: AdHoc network not supported by Android platform :(
     
  4. aussiebum

    aussiebum New Member

    Joined:
    Jun 27, 2010
    Messages:
    2
    Likes Received:
    0
  5. webvan

    webvan Active Member

    Joined:
    Sep 14, 2010
    Messages:
    33
    Likes Received:
    0
  6. mephisto_desire

    mephisto_desire New Member

    Joined:
    Sep 16, 2010
    Messages:
    2
    Likes Received:
    0
    same problem... and no solution found yet
     
  7. webvan

    webvan Active Member

    Joined:
    Sep 14, 2010
    Messages:
    33
    Likes Received:
    0
  8. fakhrul_coy

    fakhrul_coy New Member

    Joined:
    Oct 23, 2011
    Messages:
    4
    Likes Received:
    3
    not connected on ad hoc
    what wpa_suplicant support from my droid gYoung :(
    need help
     

Share This Page

Loading...