Adjusting keyboard "click" volumeSupport


Last Updated:

  1. Hakky

    Hakky New Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    4
    Likes Received:
    0
    I did the OTA upgrade to 2.1 last week, and noticed that the "click" when typing on the keyboard is really loud now. I notice this mostly when texting, which I do at work, and now it's so loud that everyone around me can hear.

    So, the question is how to adjust the volume for text input? I can't for the life of me figure out where this setting is. I have looked through all the menus but I guess there is one that I havent found. I also looked in the Handcent app menu and there's nothing in there. Also no adjustment in the standard text program either.

    Any help would be appreciated, sorry if this is a dumb question. I am usually pretty good at figuring this stuff out.
     

    Advertisement
  2. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    Settings>Sound & Display>Audible Selection. I think this can turn it off, this setting page does't show an adjustment for volume though.
     
  3. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172

    Sorry, using "Audio Manager" from the Market you can adjust the "System Volume". Sorry for a second post, I can't seem to edit anymore ... I am on probation...:D
     
  4. Hakky

    Hakky New Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    4
    Likes Received:
    0
    I tried this, but it makes no difference whether that setting is checked or not.
     
  5. Hakky

    Hakky New Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    4
    Likes Received:
    0
    Great, I'll give this a shot. Thanks!!

    (Wouldn't it be easier to just make it adjustable on the standard software? I feel like I did adjust it on 1.5....)
     
  6. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172
    DDustiNN and gridbug like this.
  7. Hakky

    Hakky New Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    4
    Likes Received:
    0
  8. xx_bishop_xx

    xx_bishop_xx Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,311
    Likes Received:
    172

    Certainly.
     
  9. gridbug

    gridbug Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    160
    Likes Received:
    10
    Actually, I tried this and while it did silence the keyboard click issue (using Skype) it also negated the notification noises when I get email and SMS. Any idears? Could be an easy solution, but I'm running on little sleep and am 3/4's of the way through a 12 hour shift at work...

    :rolleyes:
     
  10. Shnuddy

    Shnuddy Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    193
    Likes Received:
    14
    To just turn off the typing sounds: menu, settings, Language & Keyboard, Touch Input, Text Input, Uncheck Sound Feedback (here you can also uncheck Vibrate when Typing if you want). :)
     
  11. gridbug

    gridbug Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    160
    Likes Received:
    10
    Attempted this but since I'm using Swype with the 2.1 v3 firmware manually installed I had to modify the instructions thusly:

    Menu
    Settings
    Langauge & Keyboard
    Swype (Swype Settings)
    Disable Audio Feedback (Turn off sounds from Swype) - CHECKED

    Problem solved!

    :D
     
  12. jpgoggin

    jpgoggin Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    96
    Likes Received:
    6


    I spent the $1.99 to get audioManager pro. Well worth it. It lets you have preset shortcut icons. I have three, Work, Sleep and Play. Just bang the shorcut and it sets all the volumes to your preset for that condition. This let me get rid of Locale.
     

Share This Page

Loading...