Adobe flash before jbSupport


  1. jackbquick123

    jackbquick123 Well-Known Member

    Hello have a question. I purchased this tablet couple weeks ago took it back with issues. I got another one today gonna try it again. Everything works so far but have problems with adobe flash. I still have firmware 4.0.3 when I click the stock browser I get a promt to download adobe flash, when I do it gives me an error can't remember the numbers but I tried all the tricks clean cache and data, un install updates to Google play. Restart,, even factory reset.
    I tried sending a apk. File via blue tooth I had downloaded for a phone a few weeks ago and it gave me an error saying un compatible file or format. I searched here and got the link to download and it did install but will not update it gives same error retrieving information from server rpc-s-5-aec-0.
    I have tried sites requiring flash and no go.
    I tried setting up new Google account and after factory reset tried using that account. Play store wouldn't show it in the store.
    To my knowledge flash should work pre jelly bean and if it doesn't on this tablet why would it tell me to download it and send me to get it and even give me download link.
    I would appreciate some help on this before I take it back for good lol.

    Advertisement
  2. jackbquick123

    jackbquick123 Well-Known Member

    Well finally got it to work. I had to find right version of Adobe flash and side load it but this time I installed with es file manager. Everything is good so far. I even let it update to jelly and still have working flash.
    Hope this helps someone else that's pulling there hair out lol.
    Later
  3. colchiro

    colchiro Well-Known Member

    Flash isn't supported on JB so consider yourself lucky. :D
  4. jknutter

    jknutter Member

    I have JB 4.2.1 loaded Adobe Flash Player 11.1.apk and Firefox Beta - flash plays great!

Share This Page