Adobe flash double clickingGeneral


  1. vezand

    vezand New Member

    Hi everyone. I bought google nexus 7 today and manually installed flash. I know that google chrome on android 4.1 do not support flash, so i installed dolphin browser. So here is a problem, when i view flash content and tap on a screen, for example, a checkbox on a flash website it checks and unchecks. That means that browser does a double click. I tried to install any other browser. Opera doesnt show flash content, mozilla does but VERY low quality. I tried a lot of non popular browsers. Only one works fine, mozilla firefox beta. I tried to install any versions of adobe flash player. Nothing changes. So here is the question, am i the only one with double clicking flash content? How to disable double tapping? Thanks.

    Advertisement
    :
  2. Dubbin1

    Dubbin1 Well-Known Member

    If you're using the latest version of dolphin it does not work with flash.
  3. jhsrennie

    jhsrennie Well-Known Member

    I've noticed this as well. On the iPlayer site tapping the pause button pauses then immediately unpauses just as if it was tapped twice. I guess we'll just have to live without Flash.
  4. Dubbin1

    Dubbin1 Well-Known Member

    Flash works just fine, just read one of the many threads about it.
  5. joesixpack

    joesixpack Well-Known Member

    Can you install the ICS stock browser on the N7? I know that works with Flash, but I'm not really sure how you could do it without rooting the device.
  6. comnut

    comnut Member

    how about just taking it back to the store, and saying, it don't work properly?? I'm sure a lot of far less intelligent peeps are doing that.... :/
  7. breadnatty08

    breadnatty08 pain rustique VIP Member

    ICS+ Browser should work and it does support Flash.
  8. Teknologic

    Teknologic Well-Known Member

    I be thinkin none o dem peepz gon have dem probs fixed yo
  9. AlkiDweller

    AlkiDweller Well-Known Member

    There are older versions of Dolphin out there that do work. I followed the instructions in one of the other threads in here and it's working for me.

    Just remember to not auto update or it'll stop working in short order.
Loading...

Share This Page