Adt plugin not working in Eclipse


Last Updated:

  1. Thebat

    Thebat New Member

    I'm trying to install the components for developing Android apps on my Mac with Leopard osx 10.5.8. Since i use an outdated version of Eclipse "Ganymede" i have decided to upgrade to 32bit Indigo, i have downloaded the SDK and installed the recomended components with Android manager as explained, this in the Applications directory (where Eclipse is also installed), then i have downloaded the ADT plugin for eclipse successfully, Eclipse asked me to restart and so i did, but when after the restart, i click on Eclipse > Preferences..... i dont see the Android directory, when i create a new project, even under 'Other' there is no Android option, though if i display the installed plugin i see the Android ADT plugin listed I dont think it is a SDK issue, i think the ADT plug in its the cause of the malfunction, but i would not know where to check this since it is correclty installed.
    Do you have any advice? the web unfortunately does not provide very useful tips.
    Thx

    Advertisement
  2. arbushell

    arbushell New Member

    I have exactly the same problem on the same MacOsx 10.5.8 version :would be this the cause? Can someone prove otherwise?
  3. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    I moved this to the Developer 101 forum so folks can help out with setting up your environment.:)
  4. arbushell

    arbushell New Member

    Just tested on MacOsx 10.7.x (Lion): it works !!!!!
    The problem is probably limited to the 10.5.8 version, I thinks this should be advised to avoid wasting time by tryng and retryng

Share This Page