Advice needed - Atrix rebooting issueSupport


  1. mcsheltie

    mcsheltie Member

    My Atrix has started to reboot constantly. Tried everything (I mean everything) abd finally had ATT replace it. The replacement had the same problem right out of the box.

    When I was troubleshooting the original phone I ran it without a sim and it still rebooted every few minutes. Okay here is where it gets weird...

    I have an old Nokia flip Go-phone for work. I switched sim cards with the Atrix and both phones are working fine. The Atrix hasn't rebooted in several hours.

    As an experiment I pulled the go-phone sim out of the Atrix and ran the Atrix with its own sim & then without a sim. It rebooted constantly. Put the go-phone sim back in and it is fine.

    If the Atrix sim was the problem wouldn't it mess up the go-phone? And if the Atrix sim was the problem wouldn't the Atrix run fine without a sim?

    WTH?

    Advertisement
  2. itsallgood

    itsallgood Well-Known Member

    Logic would suggest that. But the thing is, and I could be wrong, your Nokia phone is not a smart phone, which could be the reason why when you place the Atrix SIM in it, t doesn't reboot. I say buy a new SIM, cost like $5 to $10 and see if that fixes your problem.
  3. mcsheltie

    mcsheltie Member

    I did that this afternoon and it did not fix the problem.

    With the Atrix sim in, if background data & data enabled are unchecked it also stops the rebooting. So it seems that something about trying to connect to the network is causing the problem?

    The replacement phone rebooted before I could even login to Motoblur. There were no apps on it, there was nothing even running other than the Motoblur login.

Share This Page