AF problems on Sunday all day


Last Updated:

  1. wyelkins

    wyelkins Well-Known Member

    Was it just me but I had problems connecting to AF yesterday 11/11/12. This happened off and on All day and night with periods of normal service.

    I use Tapatalk but this also was true of the Full Website from my laptop.

    I was using Boost 3g on my phone and Virgin Mobile on the laptop. I did not notice any problems with other sites.

    No big deal I was just curious.

    Thanks

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Nope, not just you, the site experienced some issues yesterday. Not sure what the issue was, but things appear to be a lot more stable today.

    Apologies for any inconvenience!
    wyelkins likes this.
  3. wyelkins

    wyelkins Well-Known Member

    It actually happened again about an hour ago. I tried the Phandroid app, which I haven't used in a long time but it didn't work either.

    Finally came back while I was fiddling with Phandroid, but back on Tapatalk now.

    Thanks for the info.
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Yep, may have spoke too soon. Looks like it went down for 10 or so minutes there. :(
  5. EarlyMon

    EarlyMon The PearlyMon Moderator

  6. wyelkins

    wyelkins Well-Known Member

    Lol. I noticed. Hey, these things happen. Glad you guys are on top of it.

    I guess we gave gotten spoiled by the high percentage of uptime this site normally provides.
  7. EarlyMon

    EarlyMon The PearlyMon Moderator

    Yeah - formatting just took a left turn in Albuquerque - sorry! :(

    Yeah - we know. :eek:

Share This Page