After 1.5 Gmail stops fetchingSupport


Last Updated:

  1. dkaufman1

    dkaufman1 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    Gmail has stopped fetching my mail since the update. I have looked in the gmail settings but think maybe I am looking in the wrong place. Does anyone else experience such issues? Anyone have any fixes?
     

    Advertisement
  2. screwthe49ers

    screwthe49ers Active Member

    Joined:
    May 28, 2009
    Messages:
    43
    Likes Received:
    1
    Menu, settings, data synchronization, toggle autosync off, wait 30 seconds, and turn it back on.

    If that doesnt fix it, menu, settings, applications, Gmail, clear data. then check back at the previous tip to ensure that autosync is checked.
     
    cunning plan likes this.
  3. dkaufman1

    dkaufman1 Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    Thank You!!

    Weird! It de-checked that setting upon the update (autosync) so I just re-checked it and I bet that will do it. If not I will try the 30 sec. trick.

    I bet that will help some calendar issues I was having too. Again much thanks.

    PS - Your handle is hilarious, ever play Super Tecmo Bowl for the Nintendo?
     
  4. screwthe49ers

    screwthe49ers Active Member

    Joined:
    May 28, 2009
    Messages:
    43
    Likes Received:
    1

    Oh yes, many fond memories of that and Super Play Action Football!

    Glad it's working for you, I had a problem w/ viewing archived email and that fixed it, too.
     
  5. Mrqwebb2

    Mrqwebb2 Well-Known Member

    Joined:
    Sep 6, 2008
    Messages:
    48
    Likes Received:
    1
    It also worked for me! my Gmail wouldn't preview or download attachments. Thanks for the help!
     

Share This Page

Loading...