1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

After 2.3.4 update data connection issueTips


  1. AmDD

    AmDD New Member

    I recently upgraded my cell to 2.3.4 after my girlfriend got a replacement phone which came loaded with 2.3.4. After the update my data connection seems to drop in and out at random. neither of us had this problem before (I had 2.1 and she was on 2.2) but now we both have the same issue. It also can be noticed when tethering, downloads will just stop, pages will not load or not load fully. I have seem similar threads about this issue and Gingerbread on other phones. Does anyone know of a fix and if not how can I go back to 2.1? Gingerbread is nice but Im not going to waste my time fighting it everytime I want to do something that requires data connection.

    Advertisement
    :
  2. matt88si

    matt88si Well-Known Member

    Unfortunately, unless you root your phone, you won't be able to go back to an earlier version of Android. However, I wouldn't recommend it. Gingerbread is by far the best version of the launcher for the Mesmerize. Although you're having issues with data, I would try doing a *228 (tower updater) before going any further. Just dial *228 and press send from both of the phones you'd like to update. After about a minute, the phone will be updated and may restart.

    After the update, check to see if you're having the same problems. If you're not, then the problem fixed itself. If it continues, talk to a USCC representative (Call 611 from your phone) and they will walk you through getting the data fixed.

    PS - Just dont mention to them you're using the phone for tethering. Technically, you're supposed to pay a separate monthly fee for using the tether, but with these phones its not necessary as tethering can be used with your data plan.
  3. LaTuFu

    LaTuFu Well-Known Member Contributor

    There is a more recent "patch" update for the Mesmerize that is available. 2.3.5

    You may want to get that patch applied to your phone and see if that clears up the issue.

    Right now the upgrade is only available through a tech center in a USCC store.
  4. kmf

    kmf Well-Known Member

    The current 2.3.5 update done in the USCC store is for the Mesmerize. Seems that there are issues with newer issued Mesmerizes. There will be a 2.3.5 OTA update early in December for the Electrify.
  5. Ziphless

    Ziphless Well-Known Member

    A 2.3.5 update? What issues is this suppose to solve? This is the first I hear of it.
    I have the 2.3.4, and I'm still not satisfied. I'm going to the electrify in about a week.
  6. AmDD

    AmDD New Member

    I have tried dialing *228 and this did not help me at all. I have also tried resetting the phone to no avail. I would also like to know what the 2.3.5 update addresses, I may take mine to get the update later this week to see if that helps. thanks for the info.
  7. matt88si

    matt88si Well-Known Member

    You have to remember that you're tethering/hot spotting off of a network that only uses 3G which is not that fast. If your phone is syncing updates, contacts, or anything that has to use data while you're using it for your computer then that would definitely cause some issues.

    The 2.3.5 update doesn't fix much other than the scrolling problem where it would stop suddenly while in motion. Also added a little light that shines at the bottom/top of the pages you're scrolling through to notify that you're at the top/bottom.
  8. AmDD

    AmDD New Member

    I understand that, I know they cell networks were never designed for the number of smartphones now in use and the amount of bandwidth being used. This is more than a slow connection issue, its a dropped connection issue. You can sit and watch it switch from 1x to 3G back and forth. It also happens while browsing on the phone itself. Sometimes in the market, for example, it will say no data or no connection. I hit retry and the error pops up again and again and again..... and then finally will load a page and work fine for a few min before starting the issue all over.

    I never had this problem before gingerbread, the only problem i had then was just that the connection was slow... but it worked.
  9. matt88si

    matt88si Well-Known Member

    In this case I would call USCC for a replacement phone and see if that fixes the problem. If not, then I don't know what could possibly be killing your data like that.

    Anyone else have any ideas?
  10. LaTuFu

    LaTuFu Well-Known Member Contributor

    Bad phone or bad account provision on the back end. Either way it is a USCC issue to resolve.
    matt88si likes this.
Loading...

Share This Page