after downloadinf fresh 2.1.1 my ringtones....


Last Updated:

  1. chick3nstrip

    chick3nstrip Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    44
    Likes Received:
    2
    my ringtones dont come out right.

    let me explain further- i set my ringtone to let say nicki minaj(massive attack) and i turned off vibrate. but it still rings the stupid teleport ringtone and vibrates and then like .5 sec later my ringtone i picked out comes on. this sucks.

    then I downloaded ringoPro thinking that will help, well it didnt its the same. this sucks...

    can someone please help. It wasnt doing this in the fresh 2.0.? rom
     

    Advertisement
  2. stinky

    stinky Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    346
    Likes Received:
    44
    Remove any Ringtone apps since they are not helping.

    When I set my ringtone, I go through the music player and hit menu > Set as Ringtone. I havent had this issue, mine works fine.

    Try activating it this way and see if that helps. Also must ask the basics, did you wipe, no auto killer, setCPU, etc.
     
    chick3nstrip likes this.
  3. mysticmead

    mysticmead Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    1,348
    Likes Received:
    175
    yeah... I would make sure that you wiped.. I have Fresh 2.1.1 and no issues with ring tones.. not saying that you don't but as far as I know you're the first to report something like that happening..
     
  4. chick3nstrip

    chick3nstrip Active Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    44
    Likes Received:
    2
    Yes, i so make sure that i wiped (I didnt want to brick my only phone, cant get another without paying lots)

    but i did uninstall ringo and did it your way its working so far so good...

    thanks
     

Share This Page

Loading...