After Froyo update, mp3s are here and then gone!Support


  1. columbia423

    columbia423 New Member

    I've searched and searched for an answer, and even the local store didn't know how to fix this...

    So I updated the phone (Samsung Epic) a few months ago, and I had all of my notifications and ringtones set as custom, mp3 tones created on Ringdroid.

    After a while, I noticed that when the sound was on (not on vibrate) the tones wouldn't ring, and my phone would just silently light up like it was ringing but on mute. So I checked, and it wasn't on mute or vibrate, and my backup alarm, which is one of the default phone tones rang just fine.

    I checked the mp3s in my music player and it gave me the error message "player does not support this audio type"

    I was fine with not having mp3s on my phone, but then it told me that I can't listen to voicemail messages using the voicemail application, which is an issue.

    I restarted the phone, and all was well, then three days later, same issue.

    So I hard reset the phone (backing up all files), and then all was well, and then a few days later, same issue.

    Then I took it to the store, where they hard reset the phone again, and it worked for a few more days, and then again, same issue.

    Finally I realized that when it happened, if I unmounted and then remounted the SD card, it worked for a while, and then stopped again.

    Question: what the heck is happening, and how can I fix it?

    Thank you!

    Advertisement
    :
  2. O-face

    O-face New Member

    I am having the same problem! I tried contacting CS at Samsung on they gave me the same resolves that you have but it's only temporary. I'm still looking for an answer to this!
Loading...

Share This Page