After root


Last Updated:

  1. Dbnguy

    Dbnguy Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    131
    Likes Received:
    2
    One tiny problem i picked up and want to know if anyone else has had this happen.

    After I rooted I deleted the following files:
    @adb shell rm /system/app/moxier*
    @adb shell rm /system/app/office*
    @adb shell rm /system/app/playnow*
    @adb shell rm /system/app/track*
    @adb shell rm /system/app/LatinImeTutorial*
    @adb shell rm /system/app/AndroidQuadrapop*
    @adb shell rm /system/app/LatinIME*
    @adb shell rm /system/app/FaceRecognition*
    @adb shell rm /system/app/LearningClient*
    @adb shell rm -r /etc/semc/preset/app
    @adb shell rm /system/app/SEMCTouchPalKoreanQWERTY*
    @adb shell rm /system/app/SEMCTouchPalChinese*

    Now though, I am unable to send a MMS. SMS no problem, but I cant attach a pic on the android messenger, and if I use handcent, I can attach the pic, but it wont send.

    Any ideas?
     

    Advertisement
  2. powerkiter

    powerkiter Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    859
    Likes Received:
    106
    Yay so you finally rooted it then :D

    To be honest I have not yet tried to send an MMS after rooting... Reaches for phone...

    Just sent one from my phone and it went through no problems?

    Here is a list of what I removed from mine:

    @adb shell rm /system/app/mox*
    @adb shell rm /system/app/off*
    @adb shell rm /system/app/play*
    @adb shell rm /system/app/track*
    @adb shell rm /system/app/EManual*
    @adb shell rm /system/app/SemcIME*
    @adb shell rm /system/app/LatinImeTutorial*
    @adb shell rm /system/app/AndroidQuadrapop*
    @adb shell rm /system/app/LatinIME*
    @adb shell rm /system/app/SEMCTouchPal*
    @adb shell rm /system/app/se-supp*
    @adb shell rm /system/app/Fota*
    @adb shell rm /system/app/Launch*
    @adb shell rm /system/app/FaceRecognition*
    @adb shell rm /data/app/*.zip
    @adb shell rm -r /etc/semc/startupshow
    @adb shell rm -r /etc/semc/preset/app
     
  3. Dbnguy

    Dbnguy Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    131
    Likes Received:
    2
    yea, I DID IT:) But not without a few heart attacks let me tell you :) at one point I downloaded a "market-fix" and after running that, my phone would not boot. All i got was a picture of a phone with a yellow exclamation mark over it :-( EEEEKKKKK

    Mnmnnnn the only thing Ive taken off that you havent is the learning client, although I really cant see how that would make a difference....

    Although I dont send very many MMS this is now gonna bug me cause I know its not working.... SIGH !!!!!

    Will try another boot tomorrow. Start taking off the apps one by one...

    Gawd, its gonna get to the point that rooting will be a 2 minute once a day thing hee hee
     
  4. powerkiter

    powerkiter Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    859
    Likes Received:
    106
    Yep I get like that with it :)

    The one odd problem I keep having is my phone roams to another network and I have to go into the settings and reassign the phone to the 3 network. It roamed on me 2 weeks ago and turned dutch and became a T mobile phone??? Honest I went to go on line and could not get a 3g signal so found a wifi conection and went online hit the home page of the browser and it took me to the T mobile home page and it was all in Dutch???

    I had to re-root the phone to turn it English again :D
     
  5. Dbnguy

    Dbnguy Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    131
    Likes Received:
    2
    Another thing I did notice today was that my signal kept disappearing. ad to wiggle it around for a sec or 2 before it popped p again...

    Mnnn, maybe all these little niggly things come out of the woodwork now only once rooted :)

    Funny thing, I dont know if its the update or what, but after I updated to the 024 firmware, I left my phone on all day with no task-killer (was waiting for advice with the root) and even with almost every single ap running in the background, my battery power didnt really seem to drop that much, even with moderate use.

    Maybe we spend so much time trying to kill all these apps, maybe we supposed to just let them do thier thing??? :)

    Speaking of which, is there a "ALT-TAB" switch on the phone you can use to switch between apps, rather than having to open them again every time. I mean they running anyways, why not just "alt-tab" them :p
     
  6. Bexy

    Bexy Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    292
    Likes Received:
    50
    I, had some probs with my network connections, till I rerooted and seems to be fine now.

    I havent really used my TaskKiller since rerooting and battery seems ok for me as well :).

    With regards to something like "alt-tab", I double checked summit and it works within apps :D....press and hold the home button and you can go to another recently opened/non closed app. I just did it going from my finance app, to the browser, to messaging, back to the finance app :) so works fine.
     
  7. mr.elantra

    mr.elantra Member

    Joined:
    Jun 8, 2010
    Messages:
    12
    Likes Received:
    0
    Which program did you use to remove these items from your X10? I've rooted to v23 if it helps. Is there an easy how to on this as well?
    Model. X10i
    FW. 1.6
    Baseband. 1.1.27
    Kernel. 2.6.29-rel SEMC-android@SEMC #2
    Build. R2BA023

    Thank you for your time.
     
  8. Dbnguy

    Dbnguy Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    131
    Likes Received:
    2
  9. Dbnguy

    Dbnguy Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2010
    Messages:
    131
    Likes Received:
    2
    Lee is finally a hamper camper :p

    Have rooted for about the 5th time (Thanks to Bexy for making me a pro :p) and so far everything they say about rooting is true...

    Overnight i only use about 5% battery power, whenever I check taskpanel there is usually only 1 or 2 apps running, and overall performance is much faster. No more stuttering with the camera for eg.

    ONLY thing that i cannot get right and it has happened all times Ive rooted. I cannot send an MMS. There is no button under settings to attach a picture or music file, BUT considering the benefits, I feel this is a small price to pay.

    Besides, its not like I send a hundred MMS a day anyway :)

    Thanks again to everyone who helped. 'Bexy', 'Powerkiter' and 'Manwithaplan'. You guys where great... :)
     

Share This Page

Loading...