After taking pictures, picture gallery shows icon and pictures are blank


  1. gabrown2

    gabrown2 New Member

    Good Morning,

    Noticed this about a month and half ago. Had taken several pics using the stock camera on my Droid X of a damaged box that Amazon sent to me. After taking the pics, went into the gallery the next day to send them off to Amazon and noticed the pics were blank. In the gallery, there is a little icon that looks like a grey white icon where you see like a film ribbon in the back ground and a mountain shot as a pic in the foreground. If you try to open them, they just open to the same icon as is in the gallery. They delete fine but nothing there to view. Since then I have taken pics that turn out fine and then last night took about three and then this a.m. opened Gallery to find them blank as well. My Android version is 2.3.4 and my system version is 4.5.621 on Verizon.I am using the Droid X which was purchased new in November, 2010. Any help or suggestions would be greatly appreciated. Thank you in advance.

    Advertisement
  2. bdclary

    bdclary Well-Known Member

    I've had this happen as well. I take a picture, and the thumbnail shows up in the lower left hand corner of the camera app. But when I tap on the thumbnail to open the picture in the gallery, the gray icon you describe shows up. Only solution I've found is to reboot the phone. Note: this does not restore pics taken before the reboot; it merely allows pics taken after the reboot to be saved appropriately again.
  3. krs123

    krs123 Active Member

    Same issue also... Usually have to reboot.
  4. 9346gillz

    9346gillz New Member

    Is there a fix to this besides rebooting? Because I have the same issue and that becomes obnoxious.
  5. Mer_

    Mer_ New Member

    UGH this happens on my phone all the time. I have tried formatting the card, changing the card- only thing that helps in turn the phone off/ on again. It really really sucks because I have missed out on so many great pics, not realizing that it wasn't actually taking them. Now I have to take along a camera because I don't trust my phone.
    I will never get another droid because of this issue. My gallery has been useless since about 2 months after I got the phone. Crashes/ won't open.

    I had a friend tell me he had the same gallery/ photo problems. So has my husband and my MIL.
  6. EManU3LXX

    EManU3LXX Well-Known Member

    I don't mean to revive an old thread but this happens on some of the roms I make, usually a quick unmount/remount of the sd card works, or I make a script to do it automatically right after boot up

Share This Page