After update.. Vibration problemSupport


  1. monthinis

    monthinis New Member

    Hello,
    update system to 2.3.5. and after that I have problem with messeging symbols, then press they vibrate..:mad:
    and with calculator, when typing vibration is.


    Go to Home -> Settings -> Language and Keyboard
    Select “Touch Input”
    Look for item “Vibrate when typing” and un-tick it
    where is no this function..
    I see..

    Language settings.
    Keybord settings---> Touch input.
    Hardware keyboard settings ir personal dictionary
    Hardware keyboard settings ----> prediction

    Advertisement
  2. Bogy2012

    Bogy2012 New Member

    Same problem. Any ideas ??!!
  3. Ramanas

    Ramanas Member

    Have you tried in sounds? i remember i was able to turn them off but i have no idea how i did it now. never used the Calculator since well it looks like crap and i'm pretty good at doing maths in my head so yea try in SOUNDS and see if you are able to turn them off from there, or perhaps open up the settings for the different apps that send you messages / notifications there might be settings in there too.

Share This Page