After updating an app, status still shows to be installing.Support


Last Updated:

  1. halfmonkey

    halfmonkey Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    37
    Likes Received:
    0
    So a few days ago, I updated two apps that were previously installed on my Droid when I got the update message. After I clicked for the update process to start, I set the phone down and forgot about it so basically I assumed that the update would continue even though I wasn't messing with the phone. I came back to it and after a few days realized that I forgot about the update and checked the statuses. The app appeared in my apps menu but when I checked the statuses, it showed that they were still installing. Because of this, I can't uninstall and re-install and I can't figure out how to stop the install message.

    I went to the managing apps menu and I click the button to remove one of the apps and now it's gone from my apps menu but it's still showing that it's installing. I've tried turning the phone off, removing the battery, removing the sd card, even force closing the other app that I didn't mess with and no luck.

    Does anybody have any suggestions or know what I can do to stop the status from showing installing? Thanks.
     

    Advertisement
  2. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    Happens to me every once in a while. Click on the download and cancel it. Try reinstalling. If that doesn't work, try

    Menu > settings > applications > manage applications > All

    Choose Market.... clear data and cache, and then try to reinstall the offending app.
     
    Jerry-rigged, Eurosteve and deansx like this.
  3. halfmonkey

    halfmonkey Active Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    37
    Likes Received:
    0
    *********
    Thanks for the help as it worked. I also cleared the cache and data for the market updater as well and it worked. Thanks again fellow Phandroid friend.
     
  4. deansx

    deansx New Member

    Joined:
    Oct 13, 2010
    Messages:
    1
    Likes Received:
    0
    ... worked like a charm.
     
  5. bmdayal

    bmdayal New Member

    Joined:
    Nov 10, 2010
    Messages:
    4
    Likes Received:
    0
    I tried all the steps mentioned above, in my case it was the first time i was installing this application(Yahoo Mail) and the phone restarted. After that whenever I go to download in Android market it shows Installing. I tried clearing the cache and data but nothing helped.
    I am running Andriod 2.1 on my SE X10i mini pro. Any help will be appreciated. Thanks.
     
  6. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Give it a few hours and see, if it doesn't work, cancel the download, then reboot the phone and wait a while and then try to install it again.

    Also, are you using WiFi to DL or are you doing it over 3G?
     

Share This Page

Loading...