again same issue


  1. nieltab

    nieltab Well-Known Member

    I made a topic a while ago where I told you guys that androidforums.com transfered me to a porn-site. I scanned my phone with several apps, but they didn't found anything (no airpush either).

    See previous topic: http://androidforums.com/suggestion-box-feedback/605359-little-concerned.html

    Now it happend again and I managed to make screen shots of it. What could I do to prevent this from happening again? I have only encountered this problem when going to androidforums.com (happend 2 times now in about 1 month).


    here the screenshot with the URL and a screenshot where a image of this site was memorized in favorites.


    I hope posting this images is allowed?



    thnx!

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Thanks for the heads up. I removed the images though, whilst not the worst on the internet, they were still a bit explicit for AF.

    As with the previous thread, I'm not entirely sure it's an issue with AF. Does it do it on all browsers? Have you tried an alternative? Have you done the usual, cleared cache, cookies etc?
  3. Phases

    Phases Community Manager Administrator

    Send an email to androidforums.com@gmail.com with the images attached and ALL info you can please. We're trying real hard to figure this one out.

    Thanks!
    Unforgiven and El Presidente like this.
  4. Phases

    Phases Community Manager Administrator

    Please include things like:

    - Where are you located
    - Service provider
    - Are you using a custom set DNS server or service provider default (or do you know)
    - Can you check your history and see the URL of the site?
    - What device were you using at the time?
    - Was it Phandroid's home page, an article.. ? Did it completely load, some, none at all?

    Thanks, sorry for the trouble!
  5. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Also, were you connecting to the internet the same way each time it happened? I.e, via your home network, work network or mobile data?

    Phases, we can still see the images here.
  6. nieltab

    nieltab Well-Known Member

    I emailed all the info I could give. If you want to know anything else, just let me know. Im now going to clear cache, cookies and history.
    Xyro and EarlyMon like this.
  7. TVictory

    TVictory Well-Known Member

    EDIT: DISREGARD THIS, DO NOT NEED LOOK BELOW FOR WHAT WE NEED -----------------

    To help debug this and to make sure its not a dns error, anyone who is will can you install fing

    https://play.google.com/store/apps/details?id=com.overlook.android.fing

    and do the following


    1) Get the bug to happen by going to the site as normal
    2) Open up fing click on the little gear on the top right then click on Traceroute
    3) put in android.com or phandroid.com for the Hostname (which ever one broke), click the share button and email the results to us androidforums.com@gmail.com

    Thanks!
  8. nieltab

    nieltab Well-Known Member

    If I understand correctly I have to make it happen again that it goes to this other site? Because it only happend 2 times in a month and I'm not able to know when it could happen again.
  9. Phases

    Phases Community Manager Administrator

    It still might be helpful info to do anyway, just to see what all you have to hit to get to us. Would ya mind doing it anyway? We'll see if there is a common hop for all of the affected and if we can determine we feel we know where the break is, we can contact the appropriate people.
  10. nieltab

    nieltab Well-Known Member

    Ok I have send it.
    TVictory and Xyro like this.
  11. Phases

    Phases Community Manager Administrator

    Thank you!
  12. TVictory

    TVictory Well-Known Member

    Ok now what we need is IF you have or Ever Do see the redirect, visit this page with the same browser/device, don't visit this page otherwise or it will clog up the logs!

    ONLY GO HERE IF YOU HAVE SEEN THIS REDIRECT RECENTLY!

    http://phandroid.com/predirect.php?foo=5
  13. TVictory

    TVictory Well-Known Member

    To replicate the bug it helps to clear both CACHE and COOKIES in android chrome.
  14. Phases

    Phases Community Manager Administrator

    We have identified the problem and know who we need to contact to get this resolved. In the meantime we've put a patch in place that will HOPEFULLY hold us over until then. We're not 100% sure it will work - but we hope so.

    Still, if you see the redirect again, do visit the above link.

    Sorry for all the trouble!
    -Phases
    nieltab, EarlyMon and Xyro like this.
Loading...

Share This Page