ahhh please help!!Support

Last Updated:

  1. jamesypwd

    jamesypwd New Member This Topic's Starter

    Aug 29, 2010
    Likes Received:
    hi, i am brand new to this site :)

    i got my galaxy S a few weeks ago on optus in austraaaalliaaaa.

    anyway, i have suffered many problems as of yet,

    firstly, i was lucky *cough* enough to get one of the neutured galaxy S that do not allow for the 3 button download / recovery mode. secondly, i am on a mac, (i do have access to a really shitty old pc if completely neccessary to fix this)

    okay, so, i rooted manually with update.zip on my internal sd which worked, seeing as mac one root decided to stuff up and would just boot my phone into recovery (so thats what i used to get into recovery)

    then i wanted to do one click lag fix, everything seemed to go ok, the update.zip installed fine which put mcr scripts on it, then i went into 1024lagfix coz i have like 14gb from atm. and it all seemed to be going ok then after the writing all complete or whatever it was it said ERROR could not install no such directory exists or something like that sorry i cant exactly remember, i thought ok ill restart see if everythings good, -restarts- BLACK SCREEN!!!!!!!! and it would not start up!. i connected it to usb and it let me start into recovery from mac one click root, and i did a complete wipe thing and it eventually restarted.... but my stsrt up screen was gone!!!! D: so i unrooted and all that including a factory format and factory data reset, after everything was back mcr scripts was still there and no animation screen!!!!!

    so, REALLY sorry about all this but its been wracking my brain!

    2 questions.1, id be really keen to still do the lagfix if anyone knows how to stop me getting that error and it not black screening...

    and 2, how do i get rid of MCR scripts and get my boot screen back!

    again sorry for the long ramble!

    thanks in advance,


Share This Page