Air Command problem with S Pen for Galaxy Note 3Support


Last Updated:

  1. Rakony Slicks

    Rakony Slicks New Member This Topic's Starter

    Joined:
    Feb 4, 2014
    Messages:
    2
    Likes Received:
    0
    Hi Guys,

    I have a very weird problem. Once i remove my S pen the air command launches normally, but when i start using the mobile while the pen is still out and then decide to launch the air command again by putting the S pen near the screen and pressing the button on the S pen, the air command does not launch anymore. I have to insert the pen back again in the mobile and remove it out again so that the air view can be launched.

    Anyone faced the same issue ?

    Any solution ?

    Thanks,

    Rakony
     

    Advertisement
  2. dustwun77

    dustwun77 Endeavor to Persevere :) Guide

    Joined:
    Feb 24, 2010
    Messages:
    4,829
    Likes Received:
    2,847
    Welcome to AF and the Note 3 forum, Rakony Slicks! :)

    I just tried it on my phone and mine works like you are describing you want yours to, I can get Air Command to pop up again,

    I thought it might be because in Settings/ Device/ S Pen, I have pen removal option set to None. However, upon switching it to start air command and testing, it still works.

    This is not something I have tried before and I was surprised that it worked, actually. I am out of ideas as to what the problem may be, too. :confused:

    Maybe one of the other members will have an idea for you.

    Again, though, welcome to the forums! :)
     
  3. Rakony Slicks

    Rakony Slicks New Member This Topic's Starter

    Joined:
    Feb 4, 2014
    Messages:
    2
    Likes Received:
    0
    :D

    Thanks Dustwun 77 for your greeting and welcoming

    yeah its a strange problem, but i found out 1 thing, i tried returning back my mobile to factory settings, the problem was solved. BUT when i installed back all my apps again, the problem came back again.....:confused:

    there must be something causing this issue, ,maybe one of the apps​
     
  4. DemDog

    DemDog Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    101
    Likes Received:
    21
    If you have not solved the problem I suggest that you another shot at resetting the phone to factory settings and then add the apps back one at a time, trying the S Pen stuff until it happens again. Then you will know what app if any is causing the problem.

    Good Luck and when you get the problem figured out how about letting us know what the solution was.
     
    dustwun77 likes this.
  5. gracefulmoose

    gracefulmoose New Member

    Joined:
    Mar 17, 2014
    Messages:
    1
    Likes Received:
    0
    Hi there,
    I am having the same problem. Also my air gestures don't seem to work very well either. Thanks for your input.
     
  6. logharsh

    logharsh New Member

    Joined:
    May 8, 2014
    Messages:
    1
    Likes Received:
    1
    Air Command makes it easy to access S Pen features from any app, anytime. You may need to turn Air Command on. From the Home screen, touch Menu Menu Key > Settings Settings Icon > Controls Controls Tab Icon > Air command Air Command Settings Icon and touch the slider Slider Off to turn Air Command on Slider On . To activate Air Command, hold the S Pen about a quarter-inch above the screen of your device, then press and hold the S Pen button. The Air Command controller will open over the area.

    Hope the above resolves your issues. No factory settings required mate. Its just so easy :)
     
    RonQT12 likes this.
  7. SkyJackpot

    SkyJackpot Well-Known Member

    Joined:
    Oct 25, 2012
    Messages:
    672
    Likes Received:
    134
    Do you have any software installed that uses the proximity sensor or gestures or do you have
    PEN Window Manager installed?
     
  8. clarkkent27

    clarkkent27 Well-Known Member

    Joined:
    Jan 5, 2011
    Messages:
    79
    Likes Received:
    3

    Do you have an S View case on your phone?
     
  9. gogofester

    gogofester New Member

    Joined:
    Jul 2, 2010
    Messages:
    2
    Likes Received:
    2
    You may need to turn Air Command on.

    Thanks! That fixed mine.
     
  10. Willdiver

    Willdiver Well-Known Member

    Joined:
    Oct 27, 2013
    Messages:
    45
    Likes Received:
    4
    For Verizon, the option to turn on air command is on the settings page, under Motion and Gestures.
     
  11. Rukbat

    Rukbat Well-Known Member

    Joined:
    Jan 16, 2012
    Messages:
    10,398
    Likes Received:
    2,891
    For AT&T also, so probably for all N3s. Turning Air Command off turns off the pen button bringing up the menu.
     
  12. irfanmoosani

    irfanmoosani New Member

    Joined:
    Jul 25, 2014
    Messages:
    1
    Likes Received:
    0
    This solution worked good for me.
    Thanks
     
  13. bikash3

    bikash3 New Member

    Joined:
    Oct 12, 2014
    Messages:
    1
    Likes Received:
    0
    I have sview cover on my note 3 and and am facing same problem. Does it have any solution? Plz reply.
     
  14. MyXa1304

    MyXa1304 New Member

    Joined:
    Oct 31, 2014
    Messages:
    1
    Likes Received:
    0
    Turn on air commands under motion controls. Hope that helps.
     
  15. ajmel625

    ajmel625 New Member

    Joined:
    May 10, 2015
    Messages:
    1
    Likes Received:
    0
    Eureka!

    After 2 months, finally figured out thanks to several comments above.

    Was having the same problem... air command menu working fine when initially pulling pen from the silo, but not once it was out. Hovering would not open the air menu.

    It wasn't any of the settings for me, they were all on just fine.

    It was the SEQUENCE. What worked today finally was to

    1. Hover
    2. Don't touch the screen at all
    3. Quickly click and RELEASE the s.pen button.

    Finally. Really need this since the old screen capture method *press and hold button* no longer works.

    Happy day... remember, don't touch the screen, just hover, then press and release.
     
  16. RonQT12

    RonQT12 New Member

    Joined:
    Jul 8, 2015
    Messages:
    1
    Likes Received:
    0
    Screenshot_2015-07-09-01-49-11.png
     

Share This Page

Loading...