airplane mode keeps enabling on its own..


Last Updated:

  1. shandi1973

    shandi1973 New Member This Topic's Starter

    Joined:
    Jun 29, 2011
    Messages:
    1
    Likes Received:
    0
    downloaded the new update last night .2.2.3 now my evo shift wants to keep going into airplane mode by itself!! I miss texts, phone calls and all!! it's like not even having a phone!! any answers on how to permanently disable the airplane mode??
     

    Advertisement

Share This Page

Loading...