Airplane mode.Support


  1. gmarats

    gmarats New Member

    Hi all, I have just bought a Viewpad 10 with dual boot windows 7 and android 2.2. The windows all works fine but when I go into android I can't connect to wireless and I seem to be in airplane mode (theres an a aeroplane over the wireless indicator). I havent turned it on and in the settings its unticked. When I click the wireless tick to turn it on it just greys out. What do I do to turn it off?

    Advertisement
    :
  2. yummum85

    yummum85 Member

  3. woop

    woop novacane (OFWGKTA) VIP Member

Loading...
Similar Threads
  1. Chevygirl
    Replies:
    1
    Views:
    1,167
  2. bbshriver
    Replies:
    4
    Views:
    1,329

Share This Page