Alarm broken after froyo updateSupport


Last Updated:

  1. jareth

    jareth Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    72
    Likes Received:
    11
    Ever since the froyo update (installed fresh from the RUU file), there are random days where my alarm will not sound, both from the stock htc alarm app, and Alarm Klock.

    At first, I thought it may be gonig off, but I've been muting it in my sleep, but today my suspicions were confirmed when I was awake in time to see it attempt to go off, only for the alarm screen to come up with no sound, despite the alarm volume being cranked up to maximum.

    I'm honestly at my wit's end with this; I can't find anyone else with this problem, and I've had to buy a cheap clock from CVS to wake myself up in the morning.

    Has ANYONE else been having this problem? I've already been late to work twice because of it!
     

    Advertisement
  2. howarmat

    howarmat Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    1,580
    Likes Received:
    229
    task killer?
     
  3. jareth

    jareth Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    72
    Likes Received:
    11
    I have it installed, but haven't used it in ages. Why?
     
  4. NilsE

    NilsE Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    206
    Likes Received:
    48
    Task killers is the common answer to alarm problems.

    It could be killing something required by the alarm or even the alarm itself. Get rid of the TK and see if it helps.

    Also, if you have anything that interferes with the lock screen it could also be causing the failure.
     
  5. bwthor

    bwthor Well-Known Member

    Joined:
    Mar 8, 2010
    Messages:
    83
    Likes Received:
    31
    When this happens, do you have any audio out of the external speaker? Try an .mp3 or ringer. I had an issue with my phone where if I wiggled the power cord, it would activate TV Out on the phone and kill all my audio to the external speaker. The TV Out cable plugs in the same spot.

    When it happened, I had a little TV icon up in the notification area.
     
  6. NilsE

    NilsE Well-Known Member

    Joined:
    Aug 7, 2010
    Messages:
    206
    Likes Received:
    48
    Also make sure "Alarm in silent mode" is checked in Alarm settings
     
  7. woop

    woop novacane (OFWGKTA) VIP Member

    Joined:
    Feb 7, 2010
    Messages:
    5,053
    Likes Received:
    1,542
    Most likely the task killer auto-killing the clock.
     

Share This Page

Loading...