Alarm Clock issuesSupport


Last Updated: 2010-09-25 17:42:46
  1. Reimi

    Reimi Member

    Hello Android Forums...
    well I'm new to Android (got my Galaxy S for a week now)

    and i dislike the build in alarm clock, so i downloaded the free app "Alarm Clock Plus" (provides me gentle alam and other nice features)

    but, the first few times it worked nicely, once (and i hat the build in Alarm set and the "plus" alarm set) none wet off...
    another time (i just had the plus set) it didn't go off as well.

    well, i overslept twice because of this.


    it seems like for shorter time (like 2 hours) the alarm works nicely but over night it sometimes doesn't work...

    btw. I have the Advanced Task Killer and ignore the clocks.
    and the newest Firmware is on the phone via Kies.


    well, what could i do?
    thanks in advance!

    Advertisement
  2. SGSI

    SGSI Well-Known Member

    Happened to me as well; its not an issue with the Alarm, but an issue with the clock. I unchecked the Automatic (Use network provided values) setting and its been working fine ever since.
  3. Reimi

    Reimi Member

    first off, thanks for the answer.

    I unchecked automatic (use network provided values) setting yesterday.

    The other days the alarm went off normally (even with this setting checked).


    As it seems it makes a difference if I have the phone plugged into the AC the alarm is working fine, and if I'm runnig it on battery it seems to have problems with alarms over night.
    Am i right?

    gonna give it a try with the automatic (use network provided values) setting unchecked and the AC not plugged in tonight.
  4. Folky82

    Folky82 New Member

    Hi,

    Could someone please tell me where I can find "automatic (use network provided values) settings"?

    I'm Australian, so hopefully you guys are referring to the Australian galaxy s.

    Cheers.
  5. Wild Thing

    Wild Thing Well-Known Member

    Settings > Date and time >automatic (uncheck)
  6. Daysofspeed

    Daysofspeed Member

    The annoying thing about the alarm for me is that if the phone is switched off, the alarm doesn't go off and my old Nokia used to, so now if i want to save battery by switching the phone off at night I can't. Particularly annoying when "staying out" for the night!
  7. Kelmar

    Kelmar Done by choice VIP Member

    Put the phone in "airplane" mode to accomplish nearly the same thing.
  8. Reimi

    Reimi Member

    ok, now i have tested it on several different ways...
    always with the built in alarm clock and a app from the market (Alarm Clock Plus (i suggest to use this, nice features). both set.

    once, with the phone plugged into the AC and with "use network provided values" checked... ok

    then, with the phone not plugged into the AC and with "use network provided values" checked... alarm didn't go off

    with the phone plugged into the AC and with "use network provided values" unchecked... ok

    with the phone not plugged into the AC and with "use network provided values" unchecked... ok


    so, my conclusion is... uncheck "use network provided values"
    and the alarm will work...

    thanks for the help
  9. Darkplek

    Darkplek Well-Known Member

Share This Page