1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Alarm Clock Issues


Alarm Issues

  1. My Alarm goes off like its supposed to.

    81.7%
  2. It goes off some of the time.

    8.5%
  3. It Never goes off, except when I set it for 5 minutes in the future

    2.8%
  4. It NEVER, EVER, goes off!

    2.8%
  5. I don't use the Alarm

    4.2%

Last Updated:

  1. crackdroid1

    crackdroid1 Well-Known Member

    I don't know if anyone else is having these problems with the Droid Unrooted on stock 2.1-update1 (ESE81), but my alarm clock never goes off in the morning at 6:00 AM like I need it to. I don't want to purchase a travel clock. No sounds are off, both Wifi and Cellular Networks are enabled, but it will go off occasionally. (Usually if I set it to go off in the next minute.) Any suggestions? Could it be my task manager?

    EDIT: I use the alarm mainly for traveling, I have a dedicated alarm clock that I could use at home, but I would prefer not to.

    Advertisement
  2. gregg098

    gregg098 Active Member

    Either get rid of the auto task killer or make sure the alarm clock is ignored in it. That is most likely your problem. Ive used stock and every rom/kernel combo out there and never had an alarm clock misfire on me.
  3. DECGTC

    DECGTC Well-Known Member

    I have used my droid (rooted and stock) and since day 1, it has replaced my traditional alarm... Not one issue here.
  4. kens97sto171

    kens97sto171 Well-Known Member

    I have had my alarm fail to go off but I ususally find that the alarm volume has somehow gotten turned down. Also find that my screen timeout send to reset to 15sec all the time.
  5. Kelmar

    Kelmar Done by choice VIP Member

    OP - I know you said the volume was up, but did you check alarm volume by physically turning the volume up when changing the alarm tone.

    Also, it very well could be your task killer. Don't kill the clock!!!

    I will agree with this.
  6. skunkpbguy

    skunkpbguy Well-Known Member

    Do you realize the day can be set as well? As in, if the setting says Tuesday but tomorrow is Friday.. you won't get an alarm until Tuesday! :)
  7. crackdroid1

    crackdroid1 Well-Known Member

    Yes, I have the alarm set for Monday-Friday, but I wake up anyway like 40 minutes after I was supposed to get up, so it isn't going off.
  8. crackdroid1

    crackdroid1 Well-Known Member

    Thanks everyone for the helpful advice, I will let you know in the morning if it wakes me up. I set the "Alarm" app in the ignore list for "Advanced Task Killer," made sure the volume was all the way up, and set it to go off even in silent mode. I think I'm covered!
  9. Kelmar

    Kelmar Done by choice VIP Member

    Try testing it now and do everything like you would normally do and see if it acts up.

    It may save you trouble in the morning.
  10. crackdroid1

    crackdroid1 Well-Known Member

    Actually, I just did that. Thanks!
  11. Kelmar

    Kelmar Done by choice VIP Member

    Verdict?
  12. jamo

    jamo Well-Known Member

    I've had a lot of problems with my Droid, but the alarm has never been one.
  13. crackdroid1

    crackdroid1 Well-Known Member

    It works perfectly now! Thanks everyone who helped!
  14. (G)

    (G) Well-Known Member

    I had this happen when I tested it on 2.1 for the first time last night. I thought all my volumes were up, but I didn't realize the alarm itself has its own volume in its settings menu, and that was at 0.
  15. kens97sto171

    kens97sto171 Well-Known Member

    what is annoying to me is that I will find the volume turned down again. .. I have no idea what is doing this... same with the screen timeout . Some app or proccess seems to change it.
  16. tater259

    tater259 Active Member

    cant find where to change the volume ? Went to my alarms hit menu it says delete and add alarm. Having problem with my volume to low ?
  17. messenger13

    messenger13 Well-Known Member

    Ditto! :cool:
  18. jackburnt

    jackburnt Well-Known Member

    I use my alarm every morning before work. We have to park early to get decent parking, so I usually nap before work. Wakes me up every time (though, sometimes late in the minute...).
  19. Lock-N-Load

    Lock-N-Load Well-Known Member

    no issues

    check your settings sound & display > ringer volume > and see if there is a check in "use incoming call volume for notifications". I have that unchecked so I can set separate volumes.

    also, I use a cool app called AudioManager to view nice simple easy to adjust slider bars for all volume related functions
  20. RavenTai

    RavenTai Active Member

    While you have the menu open to select the alarm "ringtone" hit the volume rocker on the right side of the phone (top in landscape mode) that will adjust the alarm volume.

    I have been using my droid as my alarm since I got it, so far no misfires, I use the vibrate mode it sits on my bedside table and rattles it enough to wake me up, I like the miltiple alarms as I often have to wake up at diffrent times depending on work load

    My only complaint is i cannot read the dismiss / snooze button text when I first wake up staring at a bright screen with bleary and dark adjusted eyes would like the option to change the color of the buttons.
  21. ArielAtomBomb

    ArielAtomBomb Member

    Mine tends to be late in the minute, but still goes off every time.
  22. Lock-N-Load

    Lock-N-Load Well-Known Member

    how do you know it has not been going off for a minute before you finally wake up and hear it :)
  23. crackdroid1

    crackdroid1 Well-Known Member

    You can set the volume rocker(or it might be the camera button) to be either snooze or dismiss, so that you don't have to look at the screen, if you use one or the other more often.
  24. RavenTai

    RavenTai Active Member



    Sweet I had not found that menu yet, on the first alarm screen if you hit the menu button one of the options is "side button behavior". There is also a volume option there also.

    Just tested, the camera button works to dismiss it may work wirth the rocker also.

    Interestingly mine is late in thee minute also,


    I really like how highly configurable the droid is.
  25. II Kings 9:20

    II Kings 9:20 Well-Known Member

    My MotoDroid alarm worked 100% of the time perfectly with ATK running.The 2.1 upgrade had no affect on the alarm function. My daughter locked me out of the phone with too many unlock attempts. Of course, entering my gmail and password did not work to unlock the phone and a hard reset was required. After the hard reset, the alarm fails to alarm for overnight settings-set it for 5 min and it works great. This is not related to alarm volume or user error since it has worked perfectly for 6 months. Also, if volume and user error were involved for others, why do so many have the alarm work with a 5 min set and not work overnight? I am going to try the ATK ignore but I never had to before the reset. One other thing, after the hard reset, the alarm now has a visual display of two pulsating blue circles, I never had that before the reset.

Share This Page