Alarm clock not "ringing"


Last Updated:

  1. GoNe2heLL

    GoNe2heLL Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    78
    Likes Received:
    9
    just wondering if this happened to anybody else. at night i'll "silence" the phone (using volume keys) to alarm only/ringer volume X so other notifications don't go thru and alarm wakes me up in the morning. so far it failed 3 times even tho i have 2 different alarms set at two different times alarm did not ring at all. i know for a fact i didn't snooze/dismiss it because as soon as the alarm goes off i'm up. i'm a blackberry convert and it never failed on it while phone was in phone calls only mode. is there something i'm doing wrong or what? .....

    any help is appreciated.:confused:
     

    Advertisement
  2. King James

    King James Active Member

    Joined:
    Jul 21, 2009
    Messages:
    36
    Likes Received:
    0
    I think the same thing has happened to me the past few nights (maybe 3 nights now) I knew I wasn't hitting dismiss and just not realizing it
     
  3. quiksilver169

    quiksilver169 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    122
    Likes Received:
    35
    Same thing has happened to me a number of times. Volume is all the way up and I thought maybe I was just hitting dismiss, but there's no way I would do that 3 times in a row on 3 different occasions. Almost made me late for work each time....
     
  4. dramos

    dramos New Member

    Joined:
    Dec 29, 2009
    Messages:
    1
    Likes Received:
    0
    The media volume has to be up under the sounds & display menu, got to media volume and manually adjust it. Also after you set the alarm make sure you don't kill the alarm by using any type of task killer apps.
     
  5. GoNe2heLL

    GoNe2heLL Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    78
    Likes Received:
    9
    Media volume was half way up and didn't use task killer ......go figure
     
  6. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    I disagree. Media volume does NOT affect the alarm volume. Every night, I go to sleep with Pandora playing on the lowest possible media setting. In the morning, the alarm blares at the alarm volume setting. :eek:

    This did happen to me a couple of times. But in my case, it was a task killer that was the culprit. Or, at least the jerk running the task killer after setting the alarms. :eek:
     
  7. GoNe2heLL

    GoNe2heLL Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    78
    Likes Received:
    9
    I run advanced task killer few times per day and most of the time don't have any problems ....... I don't know what to say. I just downloaded quick profiles from the market set up the sleep profile and will test it/see what happens.
     
  8. pinesal

    pinesal Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    147
    Likes Received:
    8
    Make sure to set your task killer to ignore.the alarm clock.
     
  9. GoNe2heLL

    GoNe2heLL Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    78
    Likes Received:
    9
    thx for the heads up. just went thru advanced task manager and set up to exclude quick profiles and alarm clock when i do the "end all" widget
     
  10. GtRacerH

    GtRacerH Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    48
    Likes Received:
    0
    This happened to me as well. I just rebooted the phone, deleted the preset alarm times, andmanually entered my own. Has worked fine since.
     
  11. GoNe2heLL

    GoNe2heLL Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    78
    Likes Received:
    9
    Quick update

    Alarm rang this morning ........both of them. Tonight I'll try end task before bed and see if it rings again. Not sure if quick profiles helped or just because I had it excluded from end task screen.
     
  12. GoNe2heLL

    GoNe2heLL Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    78
    Likes Received:
    9
    Quick update

    Alarm rang this morning ........both of them. Tonight I'll try end task before bed and see if it rings again. Not sure if quick profiles helped or just because I had it excluded from end task screen.
     
  13. bobo5884

    bobo5884 Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    85
    Likes Received:
    8
    It always seems like the only problem everyone has is the Task Killers. Set them up to ignore and everything will be cool. I turn my volume off every night. If you set it to Silence...Look in the phone options. It says everything will be silenced except alarms and media.
     

Share This Page

Loading...