Alarm clock not working on ErisGeneral


Last Updated:

  1. kar0la420

    kar0la420 Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    60
    Likes Received:
    2
    My alarm clock does not ring when i set it. I do use TasKiller but I don't kill the clock app when I'm expecting it to ring. Its unreliable and its the only thing i absolutely hate about this phone. Is anyone else having this problem? seems like something petty to visit the VZ tech guys for, but i've been late to work too many times since getting my phone. :confused:
     

    Advertisement
  2. adsum

    adsum New Member

    Joined:
    Dec 4, 2009
    Messages:
    1
    Likes Received:
    3
    I had this problem too. I registered because so many people have had this problem and the answer is simple and I wanted to share it.

    Go into your clock, click on the alarm you're setting.

    Then, click on "Alarm Sound." Choose your sound, AND be sure to hit the volume up rocker on the side of your phone. For some reason, the alarm is either initially set at silent, or it gets turned down to silent when you silence your phone.

    Either way, make sure your alarm sound is up at an audible level so that you can hear it.

    Hope that helps!
     
    DrWeaseL, tbyrdjr and aje1967 like this.
  3. W4LLY

    W4LLY Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    675
    Likes Received:
    36
    Download digital clock.
     
  4. lavendarblue

    lavendarblue Member

    Joined:
    Nov 24, 2009
    Messages:
    11
    Likes Received:
    0
    I recommend the tone "SNOOZE." It is the only one annoying enough to wake me up. The others are really quiet.
     
  5. Ataranine

    Ataranine Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    7
    Make sure you're not force closing the Clock app.
     
  6. onion

    onion Banned

    Joined:
    Dec 3, 2009
    Messages:
    162
    Likes Received:
    0
    User error...

    There is nothing wrong with the alarm clock. Mine works great. Please read the manual.
     
  7. oyercam_2009

    oyercam_2009 New Member

    Joined:
    Nov 22, 2009
    Messages:
    3
    Likes Received:
    0
    I had the same issue and still can't figure out why it will not working in the AM when I have set it for. It's very odd that my recurring AM alarm won't work but my recurring PM alarm clock works. And my ringer volume is set to Mid in the AM and vibrate in the PM. Go figure!

    This is definitely not a "User Error" because I have checked, double-checked & triple-checked all of the settings.


     
  8. kar0la420

    kar0la420 Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    60
    Likes Received:
    2
    Definately not user error i've tested the alarm various times throughout the day. still can't get it to work 100% of the time. I'll check the volume too from now on thank you
     
  9. mimmic

    mimmic Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    70
    Likes Received:
    1
    if you are using timeriffic that might be your problem. I had to do some testing with the app so I could get it exactly the way I wanted it.

    the volume control for RINGER in timeriffic is actually the MASTER VOLUME of the phone. If you are just trying to turn off your incoming call ringer, use the MAIN VOLUME.

    It's odd I know. When I used the ringer volume to lower my incoming calls I would also loose my email alerts etc. When I use the main volume I still get my alerts. I don't know if somehow htc reversed these volume controls or if the people that made timeriffic did this... but try it... it does work.
     
  10. Bxrider11

    Bxrider11 Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    158
    Likes Received:
    4
    I'm also having this same problem. I just went through all of my alarms and I noticed that the silent box was checked. I unchecked it and I'm hoping that will solve the problem.
     
  11. ShawnSweet

    ShawnSweet New Member

    Joined:
    Dec 17, 2009
    Messages:
    1
    Likes Received:
    0
    Thanks Adsum, I hadn't been able to figure that one out!


    Onion - to be truthful I did read the manual and didn't recall seeing it in there. Honestly again, with the alarm clock fixed the manual was the only thing lacking with this phone.

     
  12. thetomlin2

    thetomlin2 Guest

    Joined:
    Nov 23, 2009
    Messages:
    1,292
    Likes Received:
    242
    What a great post ... so helpful :rolleyes:
     
  13. mburghdorf

    mburghdorf Member

    Joined:
    Dec 15, 2009
    Messages:
    9
    Likes Received:
    0
    I had this problem too and if I set the Advanced Task Killer to ignore the clock app it works fine. I had to go back into the alarm and make sure it was set by going to the alarm and clicking on done and also making sure that the alarm sound was loud enough. But since I've done that no problems.
     
  14. chasemukluk

    chasemukluk New Member

    Joined:
    Dec 16, 2009
    Messages:
    1
    Likes Received:
    0
    This solves the problem folks! Thanks for the tip!
     
  15. onion

    onion Banned

    Joined:
    Dec 3, 2009
    Messages:
    162
    Likes Received:
    0
    Actually what solved the "problem" was someone actually reading the manual....
     
  16. Whisk33

    Whisk33 New Member

    Joined:
    Jan 11, 2010
    Messages:
    3
    Likes Received:
    0
    I have had this problem multiple times(2 or 3) in less than a month.
    My alarm volume is set high
    My alarm is set and ready to go off but doesn't.
    Its not 8:50am and my phone still says it is waiting to go off at Monday at 6:00am even though it should be looking to Tuesday. I have been using this recurring alarm (every weekday). It seems that droid just missed its que. That make sense to anyone? It definitely isn't a volume error, and if it is a user error then I need to find out what. If an Alarm doesn't work 100% of the time I can't rely on it...
     
  17. jmwilson

    jmwilson Member

    Joined:
    Jan 10, 2010
    Messages:
    16
    Likes Received:
    0
    I also had this issue. If it is indeed user mistake, then they need to make it a bit easier to understand and use.
     
  18. trau

    trau Active Member

    Joined:
    Dec 15, 2009
    Messages:
    41
    Likes Received:
    2
    I use Locale to silence my phone between midnight and 8am, and it took me a couple missed alarms to realize I have to turn off the night setting if I want my alarm clock to chime during that time.
     
  19. DDustiNN

    DDustiNN Well-Known Member

    Joined:
    Dec 10, 2009
    Messages:
    580
    Likes Received:
    63
    I agree, mine does not work 100% of the time either.

    In fact, sometimes I will wake up and my alarm (stock clock) has force closed, with the error message still on the screen.

    Other times, the volume resets to really low by itself for some strange reason and I have to go back into the alarm to turn it back up.

    And this morning, I hit snooze once, then snooze again, and then it never went off again. When I woke up, it was on the screen with the dismiss option. No sound.

    This has been, by far, the most unreliable alarm clock I've ever used.

    I'm thinking of buying the Math Alarm. Anyone have any comments on that? It looks like it has pretty good reviews from what I saw. Any other suggestions?
     
  20. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    Yeah im having the same issue. I set it 6:30 in the morning and it doesnt ring. I can set it in the PM and it will ring. Dont know whats happening :/
     
  21. kar0la420

    kar0la420 Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    60
    Likes Received:
    2
    yes, you do have to read the manual, but the manual didn't say to download a Task Manager/ or Task Killer app and to place the Clock you are using on the Ignore list.. I had to read through a few threads to figure that out.

    No more missed alarms!
     
  22. elboggo

    elboggo Active Member

    Joined:
    Jan 7, 2010
    Messages:
    33
    Likes Received:
    0
    User Interface Design lesson 101: A silly design documented thoroughly in the interface is STILL A SILLY DESIGN.

    Given the fact that I did not receive a user manual when I bought my phone, and from what I hear it is 250+ pages long, it is not particularly satisfying to hear RTFM. This is not a s/w development shop folks, I am just trying to use the telephone -- I should not need a user's manual to figure out some goofy piece of software works when it does something profoundly counter intuitive to people familiar with using the technology.

    I did not need a user manual with my old verizon phone -- why should I need one with this fancy new gadget when doing the same things? When I set an alarm with my old phone, it alarmed when it was supposed to. I did not have to learn to swish and flick like Harry Potter to make the magic work.
     
  23. Haxcid

    Haxcid Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    413
    Likes Received:
    29
    I have 4 alarms set in the morning to wake me up. All 4 go off every morning with out issue. Each is more annoying than the previous.

    I am a heavy sleeper and I somehow have mastered shutting off the alarm in my sleep.

    Eris FTW!!!
     
  24. elboggo

    elboggo Active Member

    Joined:
    Jan 7, 2010
    Messages:
    33
    Likes Received:
    0
    Is it possible to delete alarms? Personally, I would rather not have the dead corpses of old alarms, not currently active, showing on my screen?

    The menu does not have an obvious way to delete them....
     
  25. Haxcid

    Haxcid Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    413
    Likes Received:
    29
    Sure.

    1. Goto the alarms section.
    2. Put a green check on the one you want to delete.
    3. Press the menu button.
    4. Select delete.

    It will delete the ones that are checked.
     

Share This Page

Loading...