Alarm Clock Not Working ProperlySupport


Last Updated:

  1. famasutika

    famasutika Active Member This Topic's Starter

    Joined:
    Oct 8, 2009
    Messages:
    25
    Likes Received:
    0
    My default Android 1.5 alarm clock didn't work properly. I tried to scheduled an everyday and a pre-scheduled Mon-Fri alarm clock.

    Looks like the 1st time when I activate my alarm, it worked. But it didn't for the subsequent days.

    Anybody has any idea what went wrong here? Is there any other alarm clock freeware that could helps?

    Thanks.
     

    Advertisement
  2. Michel Dover

    Michel Dover Active Member

    Joined:
    Oct 12, 2009
    Messages:
    26
    Likes Received:
    0
    If you selected: select alarm - repeat - every day, it works.
     
  3. JackTheMan18

    JackTheMan18 Well-Known Member

    Joined:
    Sep 13, 2009
    Messages:
    61
    Likes Received:
    0
  4. famasutika

    famasutika Active Member This Topic's Starter

    Joined:
    Oct 8, 2009
    Messages:
    25
    Likes Received:
    0
    Apparently, the suggestion posted from the linkage didn't help much. I'd tried to set the ringtone volume upon alarm configuration, but didn't help.

    Try to power off and on again, didn't help.

    But I did use the Speaker phone functionality almost everyday. Probably that's the cause.

    Very frustrated with Android with this simple feature..

    Does anyone has any other suggestions to get rid of this problem?
     
  5. kabbie_mcfeely

    kabbie_mcfeely Well-Known Member

    Joined:
    Jan 14, 2009
    Messages:
    547
    Likes Received:
    6
    I use mine everyday.

    I just reset it every night. My schedule varies sometimes so I don't leave it set to go off everyday.
     
  6. famasutika

    famasutika Active Member This Topic's Starter

    Joined:
    Oct 8, 2009
    Messages:
    25
    Likes Received:
    0
    but that's the a good workaround/solution. Does anyone has any better idea to get rid of the problem permanently?
     
  7. gravy21

    gravy21 New Member

    Joined:
    Jun 10, 2010
    Messages:
    2
    Likes Received:
    0
    Everyone I hear that makes this comment is running a task killer app without clock on the ignore list. Do you fall into this category?
     
  8. rahvee

    rahvee Member

    Joined:
    Jan 23, 2011
    Messages:
    16
    Likes Received:
    0
    First most common problem: You have a task killer that's killing the alarm app before it alarms.

    Second most common problem: In alarm clock / settings, ensure "Alarm in silent mode" is enabled.

    Third most common problem: When you set your alarm, make sure the icon appears in the status bar. If it doesn't, you need to go manage applications / and delete data from the alarm clock app. And obviously try again.
     

Share This Page

Loading...