Alarm clock snooze problemSupport

Last Updated:

  1. TRaGiK

    TRaGiK Member

    The snooze on my phone's alarm clock doesn't seem to work. When I swipe to snooze, the alarm stops and leaves the "ZZzzz" next to the time on the alarm, but never goes off at the set snooze time. Am I doing something wrong?

  2. Shotgun84

    Shotgun84 Well-Known Member

    You don't need to swipe to snooze, you need to swipe away from snooze. By swiping towards you are selecting to turn the alarm off.
  3. Shotgun84

    Shotgun84 Well-Known Member

    I think I might have misread that. Snooze isn't active by default so you may have to select the amount of snoozes and times between as you're setting the alarm.
  4. TRaGiK

    TRaGiK Member

    I did swipe away.

    I turned on snooze for 3 minutes, 2 times.

    Testing it out before I rely on it...
  5. Shotgun84

    Shotgun84 Well-Known Member

    Yeah I did think that as I was writing but I just had to dig a deeper hole for myself:D

    Try going to setting, manager applications, all tab, clock and clear data and then reset the alarm.
    TRaGiK likes this.
  6. TRaGiK

    TRaGiK Member

    The fixed it. Thanks!
  7. Shotgun84

    Shotgun84 Well-Known Member

    No problem. Enjoy:)
  8. JG81

    JG81 New Member

    I am having the same problem with my snooze. I tried to clearing the alarm and resetting. Still doesn't work. I hit snooze and get the Zzzz. But then when snooze should go off there is no sound and the snooze icon changes back to the regular alarm icon.
  9. Rdjr74

    Rdjr74 Well-Known Member

    Alarm Clock Extreme in the market. Go check it out! If you are the kind of guy/gal that hits snooze several times and simply want to reach over without looking at the screen in fear you might turn the alarm off on accident then this is the app for you. Go check it out. There is a free version and paid. Just some advice. In the settings select large snooze button and shake to dismiss. What this does is give the entire screen a snooze button. When you are ready to get up simply shake the phone to turn it off. I looked and looked and finally found this app and it fits my needs perfectly. Go check it out.
  10. TRaGiK

    TRaGiK Member

    I ended up having the same problem again.

    Ended up using alarm clock extreme as well. It works great, but I really wish the stock alarm worked as designed...
  11. x081967

    x081967 Member

    I have the same snooze problem. I tried all sorts of reboots and cache clearing and nothing seems to work. Very annoying.
  12. NpgGirl

    NpgGirl Active Member

    I have the very same issue..
    Guess I am downloading Alarm Clock Xtreme...
    It is annoying.
  13. TLDspectre

    TLDspectre Well-Known Member

    After trying the default alarm clock, I went with alarm clock extreme also. having to swipe to snooze is a PITA and easy to mess up. I like alarm clock extreme's big snooze button, plus I like the ability to have the alarm sound volume build up slowly instead of full volume right away. You can customize the amount of time the volume goes from 0-100% in the advanced settings; I set mine to 15 seconds so I'm not blasted awake, but I don't sleep through the alarm either. :)
  14. Yank

    Yank New Member

    Also having the same issue...thought I was losing my mind. Have been late to work twice thanks to this engineering genius. This is my first android phone and little sh*t like this is leaving me most unimpressed.


Share This Page