Alarm Clock Won't Ring


Last Updated:

  1. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    Hey Everybody,

    Anyone else having a problem with their alarm clocks not ringing. Three days ago, i though i had the ringer off or didn't set it. Yesterday it rang and i thought i just messed up the day before. Then this morning it didnt ring again. When i hit the power button to wake it up, it said the alarm will go off Friday 5:30am. Problem was that it was 6:30am. Normally, as soon as it rings it switches over to the next day.
    So it seems that the alarm thinks that its not 5:30am yet when it already passed it by an hour. It didn't even catch the second alarm for 6:10am. What gives? Anyone else have/had this problem?
    Thanks in advance. This is very frustrating.
     

    Advertisement
  2. quiksilver169

    quiksilver169 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    122
    Likes Received:
    35
    I have had the same problem and it has happened numerous times (over the course of a couple months). At first I thought well maybe I forgot to turn the volume up, worked for a while. Did it again, then I thought well maybe ATK killed it so I made sure to exclude it, worked for a while again. THEN this week, Thursday morning it did not work. So last night I checked to make sure all volume levels were up, made sure it was excluded from ATK, opened up Alarm Clock to make sure it was open and running, this morning (Friday) nothing........I don't know what's going on. And yes this has happened w/out ATK installed for anyone that was going to suggest, it has occurred more than the 3 times mentioned, probably 7 or 8.
     
  3. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    I don't think its ATK cause I've turned it off many times and it has worked. Besides the alarm clock icon is still up there by the time. I've had the phone for one month. Three days ago was the first time. Gotta figure this out. Downloaded lookout apparently and no viruses. Is there a way to find out in which order Alps were installed. We can't be the only ones with this problem.


    HELP!!!!
     
  4. momoceio

    momoceio Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    1,235
    Likes Received:
    149
    Download AudioManager and make sure the alarm volume is turned up...
     
  5. quiksilver169

    quiksilver169 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    122
    Likes Received:
    35
    Already had that installed, last night I made sure ALL the volume levels were turned up.

    @Tas71 - Yeah I know that's what is weird, most of the time it has worked and just randomly it won't.
     
  6. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    i just dont understand why i have to download audiomanager when it was working fine four days ago without it. Its so strange cause the phone is fairly new and who remembers what order you download apps at the beggining. Maybe it was an update to something. I dont know.
     
  7. jmr201

    jmr201 Member

    Joined:
    Dec 29, 2009
    Messages:
    11
    Likes Received:
    0
    I have beautiful widgets and if I try to set the alarm through that app it doesn't work and sounds like the trouble you have. But setting it through the native app works fine. Are you setting it through the native Alarm clock app or something else?
     
  8. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    I am using the native alarm app and currently don't have any Widgets installed. Another interesting thing I found out today when it didn't ring again. I shut the phone off and when it started it didn't say Droid in that funky voice and when the phone came on 3 emails showed up as well. So it seems like it freezes up and now I'm wondering if any phone calls would even ring. I will test that out tomorrow morning. Probably work fine tomorrow. Kinda like why my tooth feels better today when I was going to make an appointment for the dentist. I have to figure this out by Monday or I'm gonna have to have them ship me a new phone. This is disturbing. I wish I could remember which app I installed on Tuesday for it not to ring on Wednesday for the first time. :confused:
     
  9. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    I use the native 2.0 alarm app every morning, though the 2.1 alarm app works just fine too. I do have the multimedia dock, which runs the Bedside app by default. I have 3 alarms set at 20 minutes apart with a 10-minute snooze cycle. It all works flawlessly.

    Read below as I've made some comments in BLUE.

    Something else to check. With the 2.0.1 update came an additional setting that separated Ringer volume and Notification volume. Go to Settings > Sound & display > Ringer volume > UNcheck that box. Set your notification volume up high. Now when you adjust the ringer volume, you are NOT changing your alarm volume. Also make sure your media volume is turned up ... just for GP's.

    Good luck. :)
     
  10. Humpa

    Humpa Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    125
    Likes Received:
    11
    Sounds like ATK to me (though I just saw messenger's post, and he has some good things to check).
    I've seen alarm clock problems reported on various fourms, but have never seen an alarm clock problem where the person didn't have ATK (or similar).

    Just change your ATK settings - tell it not to launch on start up. There is no need for a task killer, as I''m sure you know. Though I have ATK installed still too - when playing or screwing around, there are times when we like to kill apps for whatever reason. Just don't have ATK start at boot up, and try just using it selectively - actually launch it and manually kill the running app(s) instead of "kill all".
     
  11. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    Thx guys for the responses. I will try all of those. The only thing thats kinda bugging me is when i woke up this morning it was 9:43am and the alarm was supposed to go off at 9:30 am. It didn't. I have the pattern lock on and top left corner it says when the alarm will ring next. It was still set at 9:30am when it had already past the time. After two more attempts to hit power button to shut off screen, it jumped to Monday 5:30am like it should have done if the alarm rang it the first place. Thats where i got the freezing thought from. Anyways, I will try your suggestions. Thank you all again. :)

    Tas
    I Love This Phone
     
  12. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    "I am using the native alarm app and currently don't have any Widgets installed. Another interesting thing I found out today when it didn't ring again. I shut the phone off and when it started it didn't say Droid in that funky voice < The "DROID" notification setting is found at Settings > Sound & Display > SD card notifications >"



    I went to that and it was already checked. Rebooted and still no "DROID" when phone is starting.
     
  13. kokiangel

    kokiangel Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    966
    Likes Received:
    353
    I have had problems with the native alarm clock since day one. I finally downloaded Palmary Alarms for my more complicated reminders, i.e. when to change my contacts ( I forget these things!), and gentle alarms for daily reminders such as when to go to lunch. ( I also forget these things!):rolleyes: These alarms never fail me. The native alarm would be set for 5:00 a.m. and go off at 3:15 a.m. instead.:eek: Who knows why? Or not go off at all. It was weird. Now I have no problems.
    Oh, and no task killers on my phone. So that is no excuse.
     
  14. Humpa

    Humpa Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    125
    Likes Received:
    11
    That sucks. :(
    I wonder if there is a certain app that screws something up?

    I've had my Droid since just before launch and I have a daily alarm. It has never misbehaved. I have all the popular apps and probably the only fairly popular apps that I dont have are any of the Home++/SH2 alternatives or Handscent or any alternative lockscreens (I've never used lockpattern either).
    I've also used many, many rom's including the 2.1 Nexus. But mainly Sholes and Bugless.

    I would have to assume this is a software bug and not a hardware bug, right?
     
  15. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    im assuming it is software but who knows. Noticed a couple other problems as well trying to figure this out. Email keeps loading messages after they have been deleted from inbox and deleted folder. I erased everything and cleared the cache so i'll see if that clears the problem. Its only on my hotmail account. Also phone doesn't say "DROID" when it is powered back on. Strange. Strange. Strange. Alarm is the one thats really bugging me.
     
  16. Humpa

    Humpa Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    125
    Likes Received:
    11
    There is a setting in your email account settings as to whether or not to delete items from the mail server when you delete them from the phone.
    Obviously you shouldn't have to do this - the email program should be able to communicate with the mail server and have those emails marked as "already downloaded", but I think there is s bug somewhere. Or maybe just a bug with certain email servers. I have mine set to delete from the server and that works.
     
  17. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    You guys rock. Just selected delete email from server after i delete. Sounds like that should do it. THX. Sorry if this thread is going from "alarm clock wont ring" to "what's wrong with my phone"
     
  18. Tas71

    Tas71 Member This Topic's Starter

    Joined:
    Jan 29, 2010
    Messages:
    15
    Likes Received:
    0
    Alarm clock rang past two days. Freaked me out. I heard the alarm and was trying to shut my bedside alarm for a few minutes. Then I realized it was my phone. Too funny.
     

Share This Page

Loading...