Alarm Clock, WTF


Last Updated:

  1. dgrobe2112

    dgrobe2112 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    462
    Likes Received:
    76
    Does not go off in the mornings.. i mean.. i have repeat set, and everything.. check mark is on.. it even confirms that the alarm is set for 10hrs from now. when it comes time to go off.. nothing..

    unless i manually set it every night.. it dont go off.. i dont understand.. is there something i am doing wrong.. will advanced task killer be killing it?
     

    Advertisement
  2. HTCRALEIGHFAN

    HTCRALEIGHFAN Well-Known Member

    Joined:
    Jun 19, 2010
    Messages:
    164
    Likes Received:
    28
  3. Crimson01

    Crimson01 Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    62
    Likes Received:
    12
    I use mine every day, no problem. Are you setting the days to alarm?
     
  4. dgrobe2112

    dgrobe2112 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    462
    Likes Received:
    76
    i did a search, and found a couple.. but most didnt have any answers.. i do have advanced task killer.. thinking maybe that may be it.. so.. i cleared the check box for clock.. see what happens..

    yea.. i have the repeat days set.. see what happens in the morning..
     
  5. iboombastic

    iboombastic Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    105
    Likes Received:
    4
    Dont use task killers!!!!!!
     
  6. dgrobe2112

    dgrobe2112 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    462
    Likes Received:
    76
    ima search on why not.. i play some games that keep running, mainly to kill that stuff.. that is running.. and i not using..
     
  7. malibu23

    malibu23 Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    85
    Likes Received:
    17
    task killer is the culprit 99% of the time when dealing with the alarm not goin off.
     
    dgrobe2112 likes this.
  8. UrbanMuppet

    UrbanMuppet Guest

    No longer a contributing member. Account pending for deletion.
     
  9. OhioGuy89

    OhioGuy89 Well-Known Member

    Joined:
    Jun 20, 2010
    Messages:
    57
    Likes Received:
    9
  10. txcobra96

    txcobra96 Active Member

    Joined:
    Jul 2, 2010
    Messages:
    36
    Likes Received:
    11
    this..
     
  11. ThatNewAndroidGuy

    ThatNewAndroidGuy Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    432
    Likes Received:
    103
    That. It's common sense people. It's a task killer, don't want the task/app to be killed? UNCHECK IT THEN. And to the guy who's shouting out not to use task killers, you're probably one of the many with no common sense. I use ATK, and it works flawlessly.
     
    dgrobe2112 likes this.
  12. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    This is why people should not be told to use ATK. It only helps an extremely small portion of users, and causes problems for the rest of the uneducated.
     
  13. pwnst*r

    pwnst*r Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    912
    Likes Received:
    206
    I use ATK and have no issues with alarms or anything else. It's the users fault for not paying attention to what's being killed.
     
    dgrobe2112 likes this.
  14. dgrobe2112

    dgrobe2112 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    462
    Likes Received:
    76
    yall were correct.. worked this morning.. i did uncheck it from my task killer.. and actually didnt use task killer at all yesterday after this thread.. and it worked this morning..

    thanks again to all of you who helped out..
     
  15. slschmidt76

    slschmidt76 Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    57
    Likes Received:
    2
    I had the same problem. I finally figured out my task killer was closing it. You have to diable it on your task killer and the alarm will work fine.
     

Share This Page

Loading...