Alarm does not work sometimesSupport


Last Updated:

  1. sirminder

    sirminder New Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    3
    Likes Received:
    0
    Hi everyone,

    Doing a search for an attempt to find some help.

    The alarm on my cliq is driving me crazy as it does not work sometimes EVEN after I uncheck and re-check it. My cliq (i really wish moto gave it a different name) is not rooted, but is there a way to find out what could be causing it to hang?
     

    Advertisement
  2. scottmog

    scottmog Active Member

    Joined:
    Sep 9, 2010
    Messages:
    33
    Likes Received:
    3
    are u killing it with taskiller or any similar program? If u have a program that is automatically killing all paused programs this could be the problem.

    One night I killed everything once via taskiller then went to sleep. That next morning was the only morning my alarm didnt go off.
     
  3. sirminder

    sirminder New Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    3
    Likes Received:
    0
    I rarely use the free version of Advanced Task Manager to kill other apps running. It crossed my mind that using the task manager could affect the alarm. But sometimes even if I dont use the task manager, the alarm does not go off.

    As I read through the forum, I am starting to consider doing the manual update to 2.1. Besides my current motoblur account working with 2.1, is there any other drawbacks or things I cannot do since it has not been official by T-Mobile?

    Thanks.
     

Share This Page

Loading...