Alarm doesn't ringSupport


Last Updated:

  1. Lovedroid68

    Lovedroid68 Active Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    26
    Likes Received:
    0
    This is weird, but the alarm doesn't always ring in the morning. I can set it 100 times during the day, and every time it works. Wife has overslept twice now because of this, and is pretty weak for a new phone! There is no task manager installed that kills any processes. THe odd part is, once you pick up the phone, the alarm (that is now overdue) will start chiming. Anyone else experience this?
    :confused:
     

    Advertisement
  2. grape

    grape Member

    Joined:
    Sep 9, 2010
    Messages:
    6
    Likes Received:
    0
    I've never had the problem myself, but have been hearing reports about it pretty much everywhere. Trippy. It's a real set-back that we can have so many new functions in these phones but a working alarm clock apparently has to be traded in.
     
  3. Lovedroid68

    Lovedroid68 Active Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    26
    Likes Received:
    0
    Exactly! Something so basic, should really just work. :(
     
  4. Minicoop08

    Minicoop08 New Member

    Joined:
    Sep 13, 2010
    Messages:
    1
    Likes Received:
    0
    I don't have that exact problem but my alarm likes to not go off again when i hit snooze
     
  5. Marbash

    Marbash New Member

    Joined:
    Oct 27, 2010
    Messages:
    3
    Likes Received:
    0
    I had this problem for a little while aswell, but then I thought of trying to search for it on Market. And I found quite a few alarm apps. I finally downloaded AlarmDroid and now I haven't had that problem in quite a few weeks. :)
     
  6. Nessa D

    Nessa D Active Member

    Joined:
    Oct 24, 2010
    Messages:
    29
    Likes Received:
    1
    never had a problem with mine. have 3 alarms set for mon-fri and each of them go off when they should.
     
  7. ShiKaiSheng

    ShiKaiSheng Active Member

    Joined:
    Dec 7, 2010
    Messages:
    41
    Likes Received:
    2
    late everyday for a week now gggrrrrrr!!!!!
     
  8. ison_machine

    ison_machine Well-Known Member

    Joined:
    Jul 28, 2010
    Messages:
    78
    Likes Received:
    8
    I had this problem before...

    Here are my suggestions,

    1) If you are using task killers, make sure that the alarm clock app should be ignored.

    2) Set Automatic - network provided values off or untick it.
    Settings> Date & Time> Automatic - - - untick this.

    This solved my problem with the alarm,
    I hope it works for you.

    :)
     

Share This Page

Loading...